Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Roland D-20
Photos
1/384
Roland D-20

Clavier synthétiseur numérique de la marque Roland

Sujet Clavier en mode "split" comment revenir en mode dual ou whole

  • 14 réponses
  • 5 participants
  • 2 018 vues
  • 5 followers
1 Clavier en mode "split" comment revenir en mode dual ou whole
Bonjour,
Je viens d'acheter un Roland D20 qui est patché en mode split, j'aimerai pouvoir réunir le clavier sur un même son et donc revenir a un mode dual ou whole mais je ne comprend pas comment faire ça?
Pouvez-vous m'aider?

Merci d'avance!!
2
salut
tu es en mode multitimbrale ou performance??
si tu es en multi...regle lower et upper sur le meme canal midi je crois..
3
Bonjour,
Il te suffit d'appuyer sur la touche EDIT, puis, sur l'écran, apparait :"Edit Select".
Avec la touche LOWER, entre dans le menu PATCH, puis avec le curseur VALUE (ou les touches), choisi le mode WHOLE, DUAL ou SPLIT.
Appuie sur EXIT, pour finir. Voilà.
Normalement, ça marche !

4
Salut à tous,
Je reprends un fil un peu ancien concernant la suppression du Split du clavier Roland D 20.
La méthode décrite fonctionne, ....mais il faut le faire pour chaque numéro..??
On devrait pouvoir supprimer ce Split pour l'ensemble des sons et en une seule fois ?
Quelqu'un connaît la méthode ? Merci d'avance...
Rien ne sert de courir si tu ne sais pas oû tu vas !
5
Citation de guitarrero :
Salut à tous,
Je reprends un fil un peu ancien concernant la suppression du Split du clavier Roland D 20.
La méthode décrite fonctionne, ....mais il faut le faire pour chaque numéro..??
On devrait pouvoir supprimer ce Split pour l'ensemble des sons et en une seule fois ?
Quelqu'un connaît la méthode ? Merci d'avance...

Non, ca n'est pas possible.
D'abord, un petit rappel sur les tones, les timbres et les patches:
- Un tone c'est un son de base (appelée sonorité dans le manuel), venant des banques internes (non modifiables) a et b, ou de la banque utilisateur i. Par exemple le tone a01 est AccouPiano1 et la b64 est JungleTune
- Un timbre (en mode multitimbral) c'est un tone, avec quelques réglages (reverb, pitch bend, etc...). Le nom du timbre est alors le nom du tone (pas de nommage personnalisé des timbres, sauf à aller renommer le tone, uniquement dans la banque i)
- Un patch (en mode performance) c'est deux tones (uppler et lower), avec quelques réglages (reverb, pitch bend, etc...). Parmi ces réglages, il en y a un qui est commun au 2 tones, c'est le Key Mode (whole, dual, split) qui dit si le patch ne doit jouer qu'un seul tone, le upper tone, (whole), les 2 à la fois (dual) ou chacun sur une moitié du clavier (split). Un patch à un nom modifiable, totalement independant des noms des tones qui le compose.


Donc en mode performance, chaque patch à son réglage propre pour chacun de ses paramètres, il n'y a pas de paramètres global qui s'appliquerait à tous les patchs.
Donc la seule solution, c'est de tous les modifier à la main.

Mais à moins d'avoir oublié un truc, il me semble qu'un Patch en Whole, c'est pareil qu'un Timbre (un seul tone)
Donc pourquoi ne pas basculer en mode multi timbral, et n'avoir alors que des timbres à un seul tone, soit la meme chose qu'un patch en whole ?

Roland D-50, D-20, D-110, JV-1080 - Studiologic SL88 - Yamaha TX802, TQ5 - Akai S2000
Boss SE-50 & SE-50A - MOTU Midi Timepiece AV (x2)
Atari Mega STE & Falcon - PC XP & W10 - Mac

[ Dernière édition du message le 13/05/2024 à 10:00:54 ]

6
Merci pour ces explications, j'attends un cable MIDI- USB pour transférer l 'ensemble des patches usine de chez Roland que je viens de télécharger......car , après une longue période sans utilisation, la pile interne a du être changée
En multitimbral j'ai effectivement cette série A 1 1 Piano accoustic etc......
En performance j'ai les mêmes .....mais en plus Splités au C4.
J'ai un repère :Il y avait le A 11 intitulé Warm fade ,( à peu près ..).un son magnifique se synthé modulé en volume par la pression des doigts , que j'avais l'habitude d'utiliser et donc qui a disparu avec toute la série qui suivait des A, B, C etc
Je pense qu'à mon niveau le transfert total des patches -usine me donnera de nouveau la totalité des sons perdus.......
Merci en tout cas .
Rien ne sert de courir si tu ne sais pas oû tu vas !
7
Pour compléter mon message précédent, je crois que ce fameux son perdu était sur Performance - Part 01 -B :81et s'intitulait Warm...,?
Rien ne sert de courir si tu ne sais pas oû tu vas !
8
De mémoire, c'est Warm Pad Fade et c'est le premier patch A11 en mode performance
Effectivement, c'est un patch d'usine, donc recharger les patchs d'usine de chez Roland devrait te le rendre

Roland D-50, D-20, D-110, JV-1080 - Studiologic SL88 - Yamaha TX802, TQ5 - Akai S2000
Boss SE-50 & SE-50A - MOTU Midi Timepiece AV (x2)
Atari Mega STE & Falcon - PC XP & W10 - Mac

9
Merci encore , c'est bon de s'entraider.....
Rien ne sert de courir si tu ne sais pas oû tu vas !
10
Est-ce que je peux " abuser" un peu de votre patience.....
Je suis sur le point de transférer les sons d'usine sur le D 20 et, en testant l'opération après la touche Data Transfer on arrive sur One Way Bulk Sel ( très bien ) mais le display suivant me présente un choix "DUMP " et à côté " LOAD" et quoique je fasse c'est Dump qui reste à l'écran..........Dois-je laisser comme ça , c'est-à-dire décharger le Synthé ( dump) .....avant d'avoir la possibilité de "load" les sons ... dans la manip suivante?.......
Rien ne sert de courir si tu ne sais pas oû tu vas !