Marshall 2210 JCM800 Split Channel Reverb [1982-1989]
+
Marshall 2210 JCM800 Split Channel Reverb [1982-1989]

2210 JCM800 Split Channel Reverb [1982-1989], Tête d'ampli guitare tout lampe de la marque Marshall appartenant à la série JCM800.

  • J'aime
  • Tweet
  • Partager
  • Mail

Lampe de puissance morte

 
  • Signaler un abus
AuteursMessages

Tonyplayback

membre non connecté
Tonyplayback
392 posts au compteur
Posteur AFfamé

Score contributif : 74

1 Posté le 06/01/2018 à 16:18:00Lien direct vers ce postSignaler un abus
Bonjour à tous, je viens de m'apercevoir qu'une de mes lampe de puissance était morte mais l'ampli fonctionne quand même c'est normal ? que faire ? "c'est la deuxième en partant de la gauche" j'ai changé toute mes lampes il y a 8 ans j'ai joué environ 100h sur cet amplis en 8 ans ...

https://tonyplayback.bandcamp.com

 

slouptoouut

membre non connecté
slouptoouut
2273 posts au compteur
AFicionado

Score contributif : 1 163

2 Posté le 06/01/2018 à 16:30:51Lien direct vers ce postSignaler un abus
Bonjour,

si les 2 lampes de puissance fonctionnent en push-pull parallèle, et classe AB, avec une polarisation fixe, l'ampli peut encore fonctionner avec une seule des deux, mais avec moitié moins de puissance (soit une perte de niveau sonore de 3 dB, c'est finalement assez peu, et encore suffisant pour faire déjà du bruit !) et une distorsion bien plus importante (mais comme ce n'est pas de la hifi, et qu'avec un ampli de gratte on cherche souvent a "ce que ça crunche", on peut encore en jouer et s'en contenter !)

Il va sans dire qu'il est quand même préférable de prévoir un remplacement ! (le fonctionnement , certe encore possible sera bancal , d'ou distorsions mais aussi risque de surcharger la seule lampe finale valide mais sans doute bien usagée , et on risque alors d'achever la lampe de sortie restante!) et qu'il faut toujours remplacer les 2 lampes de sortie d'un push-pull par paire ( ne pas monter une vieille avec une neuve, car là aussi le fonctionnement sera bancal , d'ou distorsions et risque d'usure prématurée et inégale des 2 lampes )

[ Dernière édition du message le 06/01/2018 à 16:32:50 ]

Tonyplayback

membre non connecté
Tonyplayback
392 posts au compteur
Posteur AFfamé

Score contributif : 74

3 Posté le 06/01/2018 à 16:53:14Lien direct vers ce postSignaler un abus
Merci, comment savoir quelle lampe est appairée avec celle qui est morte ? Et-il possible de changer que ces 2 lampes de puissances ?

https://tonyplayback.bandcamp.com

 

thedams

membre non connecté
thedams
8172 posts au compteur
Je poste, donc je suis

Score contributif : 539

4 Posté le 06/01/2018 à 17:23:28Lien direct vers ce postSignaler un abus
Question a la c*n: comment sais-tu qu'elle est morte ?

Il n’y a plus d’abonné au numéro demandé...

Tonyplayback

membre non connecté
Tonyplayback
392 posts au compteur
Posteur AFfamé

Score contributif : 74

5 Posté le 06/01/2018 à 17:50:13Lien direct vers ce postSignaler un abus
Elle ne s’allume pas, n’est pas chaude et je l’ai changée de place . C’est toujours celle ci qui reste éteinte !

https://tonyplayback.bandcamp.com

 

Tonyplayback

membre non connecté
Tonyplayback
392 posts au compteur
Posteur AFfamé

Score contributif : 74

6 Posté le 31/01/2018 à 20:40:49Lien direct vers ce postSignaler un abus
Bon miracle la lampes refonctionne ... comprends rien mais c'est pas grave !

https://tonyplayback.bandcamp.com

 

latole

membre non connecté
latole
4302 posts au compteur
Squatteur d'AF

Score contributif : 493

7 Posté le 01/02/2018 à 00:48:30Lien direct vers ce postSignaler un abus
Citation de Tonyplayback :
Bon miracle la lampes refonctionne ... comprends rien mais c'est pas grave !


D'après ce que je comprend, elle ne fonctionnera pas très longtemps ou du moins ce sera imprévisible. Il faut remplacer cette lampes..
Ce n'rest pas un miracle, le filament est brisé mais la connexion peut se refaire mais de façon temporaire.

Loudness71

membre non connecté
Loudness71
105 posts au compteur
Posteur AFfiné

Score contributif : 31

8 Posté le 21/02/2018 à 22:48:47Lien direct vers ce postSignaler un abus
Salut Tonyplayback , ça m est deja arrivé sur mon ampli , une de mes EL34 ne s allumait pas , problème résolu ( pour mon cas bien sûr ) avec de la bête bombe contact ( marque 3en 1) dans la socket et sur les pins du tube et miracle , la lumière fut ! Si ça peux aider.( un tube HS blanchit au niveau du getter en général , mais pas toujours le filament peut être en cause et là il faut un lampemetre pour en avoir le cœur net)https://medias.audiofanzine.com/images/thumbs3/2151972.jpg

latole

membre non connecté
latole
4302 posts au compteur
Squatteur d'AF

Score contributif : 493

9 Posté le 21/02/2018 à 23:06:54Lien direct vers ce postSignaler un abus
Une Mullard, une lampe extraordianaire.

Les contacts de la base peuvent avoir besoin d'être nettoyés et de leur redonner de la tension pour un bon contact. Cette dernière opération doit être effectuée seulement par quelqu'un qui s'y connaît car il y a danger d'électrocution.

Par contre , la bombe est sans danger et peut résoudre des problèmes

Tonyplayback

membre non connecté
Tonyplayback
392 posts au compteur
Posteur AFfamé

Score contributif : 74

10 Posté le 22/02/2018 à 01:49:25Lien direct vers ce postSignaler un abus
Merci du conseil pour la bombe je testerais ça !

https://tonyplayback.bandcamp.com

 

Revenir en haut de la page