Mesa Boogie Express 5:25 1x12 Combo
+
Mesa Boogie Express 5:25 1x12 Combo

Express 5:25 1x12 Combo, Ampli combo tout lampe pour guitare de la marque Mesa Boogie appartenant à la série Express.

  • J'aime
  • Tweet
  • Partager
  • Mail

Customisation switch

 
AuteursMessages

funkyrockability

offline
funkyrockability
113 posts au compteur
Posteur AFfiné

Score contributif : 238

21 Posté le 24/12/2012 à 10:08:18
Super bueno !!! ^^

Merci beaucoup !!! Moi je n'y connais rien, mais mon beau-frère touche en éléctricité, ça devrait lui causer d'avantage...

Merci beaucoup !!!

SanSystem

offline
SanSystem
255 posts au compteur
Posteur AFfamé

Score contributif : 5 552

22 Posté le 24/12/2012 à 10:36:54
De rien.
Mais attention quand même, un ampli à lampes même débranché du secteur reste très dangereux.
Alors bonne soudures et tiens nous au jus. A+

funkyrockability

offline
funkyrockability
113 posts au compteur
Posteur AFfiné

Score contributif : 238

23 Posté le 24/12/2012 à 13:47:52
Il y a quand même un truc qui m'échappe: quel type de footswitch utilises-tu ???
Parce que les footswitch Marshall (ou Laney) que j'ai pu voir ont une seule sortie jack alors que tu crées deux nouvelles entrées jacks, d'où mon étonnement !!!

SanSystem

offline
SanSystem
255 posts au compteur
Posteur AFfamé

Score contributif : 5 552

24 Posté le 24/12/2012 à 14:12:19
Pour un pédalier 2 voies, il faut changer le câble stéréo d'origine (3 fils) par un 4 fils, et soudé 2 jack mono au bout. Mais tu peux parfaitement prendre 2 câbles mono souder directement sur les Footswitch. Si tu met des connecteurs Jack aussi sur le pédalier, il faut également des jack isolés, sinon le châssis de ton pédalier (s'il est en métal) fera contact entre les 2 jack et ça marchera pas.

Je vais prochainement poster la modif à faire pour intégrer les 2 nouveaux footswitch directement dans le pédalier d'origine du mesa, y'a largement la place. A+


[ Dernière édition du message le 24/12/2012 à 14:17:29 ]

funkyrockability

offline
funkyrockability
113 posts au compteur
Posteur AFfiné

Score contributif : 238

25 Posté le 24/12/2012 à 16:47:35
J'attends ton post avec impatience !!! ;)

alex51000

offline
alex51000
10 posts au compteur
Nouvel AFfilié

Score contributif : 231

26 Posté le 11/05/2013 à 19:11:58
salut à vous
je viens de me lancer dans la bricole (c'est vrai que c'est simple),

Petite question subsidiaire car je ne vois pas trop sur les photos.
Le branchement sur la prise jack femelle : quelles pates souder ?
(j'ai l'impression sur la vidéo que c'est les 2 pattes les plus éloignées de la prise et coté gauche lorsque l'on regarde l'ampli par derrière)

merci d'avance de vos réponses

Alex

SanSystem

offline
SanSystem
255 posts au compteur
Posteur AFfamé

Score contributif : 5 552

27 Posté le 11/05/2013 à 20:04:29
il faut faire contact entre le point chaud et la masse de ton jack.
Donc la patte ou ce loge la pointe du jack, et, vu que tu met un jack mono, les 2 autres pattes seront de toute façon relié entre elles quand tu insérera un jack mono.

alex51000

offline
alex51000
10 posts au compteur
Nouvel AFfilié

Score contributif : 231

28 Posté le 12/05/2013 à 22:23:22
merci de ta réponse rapide !
bon ca marche quand je branche qu'une prise à la fois, que ce soit clean/crunch ou blues/birn (sur un footswitch avec cable stereo se dédoublant en 2 cables mono).
Dès que je branche les 2 prises mono ca ne marche plus, je n'ai plus le controle du volume sur l'ampli, et ca ne change plus les mods.
Je crains d'avoir inverser des fils dans les soudures. Pour être plus clair je détaille le montage :
- sur switch clean/crunch (3 pattes) : j'ai soudé la patte du haut vers le point chaud de la prise jack. J'ai soudé la patte du milieu vers la masse.
- sur switch blues/burn : idem

je me demande si je n'ai pas branché quelque chose à l'envers car sur ta video je ne vois pas trop la couleur des cables.

merci de ton aide !

ps : hormis ca c'est vraiment top et je confirme par rapport une question que je m'étais posée qu'il n'y a pas de déséquilibre sonore entre les mod avec 50% de gain. Je ne me servais pas du mod crunch jusqu'alors (la flemme de changer lorsque je jouais surtout que j'ai un pedalboard avec g lab), et je découvre que c'est vraiment un super son.

SanSystem

offline
SanSystem
255 posts au compteur
Posteur AFfamé

Score contributif : 5 552

29 Posté le 12/05/2013 à 22:30:40
Tes jack sont bien isolés? Elles ne font pas contact avec le châssis de l'ampli?
Poste des photos, ça sera plus simple pour te dépanner.

Edit : je viens de relire ton post... tu as utilisé un câble stéréo 3 brins apparement... pas bien.
J'ai bien dis qu'il faut un 4 brins...

Citation de SanSystem :
...il faut juste 2 jacks (isolé) à monter à l’arrière de l'ampli, et un câble 4 brins tout simple et c'est parti...
J'ai pris un vieux Footswitch Marshall 2 switch, viré le câble stéréo d'origine (3 brins) pour mettre un 4 brins se terminant avec 2 jack mono.


Si tu n'as pas de câble avec au moins 4 brins (câble réseau, USB ou autre), utilise 2 câbles mono, mais les 2 tresses de masse ne doivent pas être en connecter ensemble. En fait, la masse n'est pas commune. C'est pour ça que ça marche individuellement, mais ça bugg quand tu met les 2 ensembles (car ta masse est commune avec un câble stéréo à 3 brins).

Tu peux aussi monter deux jack mono femelle sur le Footswitch, mais elle doivent être isolé aussi, sinon contact entre les masses...
(ça permet d'utilisé n’importe quel câble guitare mono standard)

[ Dernière édition du message le 12/05/2013 à 22:48:17 ]

alex51000

offline
alex51000
10 posts au compteur
Nouvel AFfilié

Score contributif : 231

30 Posté le 12/05/2013 à 23:03:05
je viens de redemonter la bete car tu me mets le doute... mes prises femelles sont identiques au tienne (6 pattes et en plastique) donc ras mais j'avais collé un peu près ma 1ere prise des prises de la boucle d'effet (et j'avais peur ca fasse contact) === mais non ras.
en fait quand les 2 jacks sont branchés je n'ai plus acces au volume du canal 2 (c'est le volume de canal clean/crunch qui fait office pour les 2 canaux)
bizarre... (c'est pour ca que je te demandais si montage était correct)
et urtout genant car l'ampli est super fort (ca m'était arrivé un coup quand j'avais branché la boucle d'effet à l'envers c'est pour ca que je doute du sens du montage)
Revenir en haut de la page