Elektron Machinedrum SPS-1
+
Elektron Machinedrum SPS-1

Machinedrum SPS-1, Boîte à rythmes de la marque Elektron appartenant à la série Machinedrum.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Définitivement plongé dans le noir...

 
  • Signaler un abus
AuteursMessages

Givaro

membre non connecté
Givaro
14 posts au compteur
Nouvel AFfilié

Score contributif : 12

1 Posté le 13/02/2020 à 14:17:54Lien direct vers ce postSignaler un abus
Salut à tous,

Je vient à votre encontre dépité, en effet je rencontre un gros soucis avec ma Machinedrum.

Alors voila je vais vous conté cette tragique histoire.

Tout à commencé par de simples interruptions, extinction des feux complet. Dérangeant mais en insistant sur le connecteur de l'alimentation (coté machine), magie, la lumière resurgit .

Et depuis maintenant, une semaine, rien n'y fait.

Donc ayant quelques connaissances en électronique je démonte la bestiole, je teste l'arrivée de l'alimentation, sur ce point tout est Ok, malheureusement aucun problème détecté jusqu'au fusible interne de la bécane. J'ai bien peur que le transfo interne soit HS ..

Résultat je cherche les schémas électrique (que je n'ai toujours pas trouvé sur l'internet), si quelqu'un les as?
Ou alors si des mordus du fer à souder peuvent m'aiguiller dans cette quête de la panne ?

Bien à vous,


Jyvoipabo

membre non connecté
Jyvoipabo
452 posts au compteur
Posteur AFfamé

Score contributif : 94

2 Posté le 13/02/2020 à 14:31:03Lien direct vers ce postSignaler un abus
Vérifier soudures et circuit imprimé au niveau du socle jack alimentation 6V.
JP

willowhisper56

membre non connecté
willowhisper56
7624 posts au compteur
Je poste, donc je suis

Score contributif : 342

3 Posté le 13/02/2020 à 17:42:37Lien direct vers ce postSignaler un abus
J'ai eu des symptômes similaires sur mon Octatrack (arrêt intermittent). Résolu avec un petit tournevis plat en redressant la patte métallique du connecteur de l'alimentation (côté machine).

En espérant que ce soit aussi simple.

Givaro

membre non connecté
Givaro
14 posts au compteur
Nouvel AFfilié

Score contributif : 12

4 Posté le 13/02/2020 à 22:39:56Lien direct vers ce postSignaler un abus
Pour plus de détails le problème etant, que sur les connecteurs (cercles rouges de la photo) je ne retrouve aucune tension. Alors que jusqu'au fusible tout jute pour le mieux ..

En amont de ces connecteurs rouges, ce situe bien le transfo ?

Givaro

membre non connecté
Givaro
14 posts au compteur
Nouvel AFfilié

Score contributif : 12

5 Posté le 13/02/2020 à 22:41:36Lien direct vers ce postSignaler un abus
Citation de willowhisper56 :
J'ai eu des symptômes similaires sur mon Octatrack (arrêt intermittent). Résolu avec un petit tournevis plat en redressant la patte métallique du connecteur de l'alimentation (côté machine).

En espérant que ce soit aussi simple.



Malheureusement la panne est plus complexe que ce simple problème de connectique, merci pour l’intérêt porté tout de même

willowhisper56

membre non connecté
willowhisper56
7624 posts au compteur
Je poste, donc je suis

Score contributif : 342

6 Posté le 13/02/2020 à 22:47:41Lien direct vers ce postSignaler un abus
Citation :
cercles rouges de la photo

Quelle photo ? https://static.audiofanzine.com/images/audiofanzine/interface/smileys/noidea.gif

Givaro

membre non connecté
Givaro
14 posts au compteur
Nouvel AFfilié

Score contributif : 12

7 Posté le 13/02/2020 à 22:52:21Lien direct vers ce postSignaler un abus
Citation de willowhisper56 :
Citation :
cercles rouges de la photo

Quelle photo ? https://static.audiofanzine.com/images/audiofanzine/interface/smileys/noidea.gif


Celle qui visiblement je ne sais pas posté

willowhisper56

membre non connecté
willowhisper56
7624 posts au compteur
Je poste, donc je suis

Score contributif : 342

8 Posté le 13/02/2020 à 22:57:49Lien direct vers ce postSignaler un abus
Faut cliquer sur "télécharger une image"

Givaro

membre non connecté
Givaro
14 posts au compteur
Nouvel AFfilié

Score contributif : 12

9 Posté le 13/02/2020 à 23:15:34Lien direct vers ce postSignaler un abus
Citation de willowhisper56 :
Faut cliquer sur "télécharger une image"


J'tais persuadé qu'il fallait appuyer en meme temps sur "Alt+Ctrl+Suppr" ... https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif L'image etait simplement trop lourde https://medias.audiofanzine.com/images/thumbs3/elektron-machinedrum-sps-1-2895468.png

Givaro

membre non connecté
Givaro
14 posts au compteur
Nouvel AFfilié

Score contributif : 12

10 Posté le 13/02/2020 à 23:18:47Lien direct vers ce postSignaler un abus
Citation de Jyvoipabo :
Vérifier soudures et circuit imprimé au niveau du socle jack alimentation 6V.
JP


Pour vérifier le circuit de l'alim une mini clé à pipe est nécessaire pour l'extraire de la carcasse, qui bien entendu n'ai pas en(core en) ma possession
Revenir en haut de la page