Eventide TimeFactor
+
Eventide TimeFactor
  • J'aime
  • Tweet
  • Mail

TimeFactor devenue folle!

 
  • Signaler un abus
AuteursMessages

arcobaleno_377

membre non connecté
arcobaleno_377
186 posts au compteur
Posteur AFfiné

Score contributif : 99

11 Posté le 16/08/2016 à 12:21:15Lien direct vers ce postSignaler un abus
Voila, j'avais exactement le même problème que sur la vidéo. Sur les forums Eventide j'ai vu plusieurs personnes avec le même problème.
La mienne a finalement été échangée contre une qui semble plus récente par le revendeur où je l'avais acheté.
(comme par hasard, ils m'avaient refilé la plus vieille des deux qu'ils avaient en stock lors de mon achat initial!)
Celle-ci à l'air de mieux fonctionner.
"There are no wrong notes" - Miles Davis

[ Dernière édition du message le 16/08/2016 à 12:25:27 ]

karbo

membre non connecté
karbo
10 posts au compteur
Nouvel AFfilié

Score contributif : 102

12 Posté le 25/09/2018 à 15:45:19Lien direct vers ce postSignaler un abus
Même problème aussi pour moi, mon eventide space faisait la guirlande!!
Après l'avoir démontée, j'ai remarqué que le connecteur (nappe) entre les deux cartes était légèrement décroché ...
J'ai l'ai juste rebranché correctement et tout fonctionne !
Merci pour vos éclairages !!

azaan

membre non connecté
azaan
58 posts au compteur
Posteur AFfranchi

Score contributif : 28

13 Posté le 19/03/2019 à 07:14:15Lien direct vers ce postSignaler un abus
pareil ici, déclenchement de la folie en appuyant sur le tap tempo qui est en fait situé au dessus de la fameuse nappe donc pose d'un papier sur l'espèce de feuille alu et rebranchement des nappes. ça fonctionne. merci à vous
Revenir en haut de la page