TC Electronic Flashback x4
+
TC Electronic Flashback x4

Flashback x4, Delay / écho pour guitare de la marque TC Electronic appartenant à la série TonePrint.

  • J'aime
  • Tweet
  • Mail

Problème de syncro Midi

 
  • Signaler un abus
AuteursMessages

Matthieu S

membre non connecté
Matthieu S
114 posts au compteur
Posteur AFfiné

Score contributif : 188

1 Posté le 08/12/2013 à 19:47:42Lien direct vers ce postSignaler un abus
Bonjour, voilà mon problème:

Je voudrais que mon Flashback (esclave) soit synchronisé à Ableton Live (maitre). J'ai téléchargé MIDI MONITOR, donc je peux voir exactement ce que Live envoie comme message midi.

Live envoie un MidiClock correctement, je peux voir les 24 ticks par temps, et absolument aucun autre message midi que ce soit. Je n'ai donc aucun doute sur ce que reçoit le Flashback.

Quand j'active un des delays, il n'est pas synchronisé. Mais, si je bouge le tempo de Live (donc le clock-rate), même d'un bpm, le delay se synchronise correctement. :oo:

Rien d'autre qu'un changement de clock-rate n'est envoyé quand je change le tempo (pas de start/stop, continue...)

Voilà, je sais pas si le problème vient de ma pédale, ou s'il y a un détail auquel je n'aurais pas pensé...

Merci pour votre aide !

Matthieu

Matthieu S

membre non connecté
Matthieu S
114 posts au compteur
Posteur AFfiné

Score contributif : 188

2 Posté le 14/12/2013 à 17:12:19Lien direct vers ce postSignaler un abus
J'ai écrit à TC.Electronic concernant ce problème, et voici leur réponse. Je vais essayer la manip ce soir. Mais le seul truc qui me dérange, c'est qu'à aucun moment ils ne m'ont dit que ce n'était pas normal ...

--------------------------------------------

" Thank you for contacting TC Electronic Support.

The preset (& preset slots) are getting recalled with their own (stored) tempo info.
If you change a preset or one of the preset slots A/B/C the unit usually gets re-synced to the incoming MIDI clock after a very short time.

Do you have installed the latest firmware installed on your device?
See https://www.tcelectronic.com/flashback-x4-delay/support/

Please try to check the following:

Recall "Slap" preset on X4
Set delay time knob fully left (tempo LED steady on)
Start playback in Ableton (tempo gets synced, LED flashing according to Ableton's tempo)

Switch to another preset on X4, "2290 W/MOD"
Tempo LED first flashes according to the stored tempo in the preset
After a very short time X4 gets re-synced via MIDI clock and LED flashing according to Ableton's tempo again)

I hope this information has been helpful. If you should have any additional questions, please feel free to update this incident and I will be happy to assist you further.

Best regards,

Björn
Product Specialist
TC Electronic Support

Matthieu S

membre non connecté
Matthieu S
114 posts au compteur
Posteur AFfiné

Score contributif : 188

3 Posté le 16/12/2013 à 11:05:20Lien direct vers ce postSignaler un abus
J'ai donc essayé cet manip, et répondu à Bjorn:

"Hello, and thank you for your answer.

So I did exactly what you've said, and this is what happened:

- when I've recalled a "Slap" preset, with time knob fully left, the tempo got synced after Ableton started playback. So I've recalled a "2290 mod" preset, and then, the tempo was not synced. I've moved manually the tempo in Ableton of 1bpm, and then the delay was synced.

I've switched off/on the pedal, and try again

- I've started the same operation, but even the "Slap" preset was not synced. I've moved manually the tempo in Ableton, and, again the delay was synced.

So the problem is the same:

- I switch-on a preset of the x4, start Ableton playback, and it doesn't sync.
- preset still on, Ableton still on, it gets synced when I change the MidiClock rate.
- I recall another preset, and it's not synced
- preset still on, it gets synced when I change the MidiClock rate.

As you may assume, what I would like is having the delay time synced with the incoming MidiClock as soon as a preset is switched on.

Is the x4 supposed to do that ?

I hope you can help me !

Thank you,

Matthieu "

Matthieu S

membre non connecté
Matthieu S
114 posts au compteur
Posteur AFfiné

Score contributif : 188

4 Posté le 16/12/2013 à 11:07:21Lien direct vers ce postSignaler un abus
Nouvelle réponse quelques heures plus tard de la part de Bjorn:

"Il faut tourner le potard de DelayTime pour qu'il se syncronise avec un MidiClock"

et ma réponse:

"Hello,

Thank you for your answer.

According to your answer, there is no way to sync the x4 with an incoming MidiClock without touching with my hand what is supposed to be a foot pedal :)

As you may suppose, I can't touch the time knob each time I switch on a preset, which happens around 50 times per set.

When the x4 manual says: "An incoming MIDI Clock signal will override the settings of the pedal’s own Delay Time knob" is it really true? I mean, does my pedal have a problem, or is it all x4 working like mine?

Thanks,

Haarp

membre non connecté
Haarp
156 posts au compteur
Posteur AFfiné

Score contributif : 290

5 Posté le 07/01/2014 à 22:36:39Lien direct vers ce postSignaler un abus
Salut,
Je suis aussi prenneur d'informations à ce sujet. merci pour les partages :)

[ Dernière édition du message le 07/01/2014 à 22:36:55 ]

Matthieu S

membre non connecté
Matthieu S
114 posts au compteur
Posteur AFfiné

Score contributif : 188

6 Posté le 02/02/2014 à 16:46:53Lien direct vers ce postSignaler un abus
J'ai jamais réussi à synchronisé la Flashback en MidiClock, enfin du moins sans avoir à tripoter un potard.

Du coup j'ai tout renvoyé à Thomann, et pris une Strymon TimeLine.

Et là ça marche nikel, le MidiClock prend automatiquement la main :) le confort absolu

Funkix

membre non connecté
Funkix
5426 posts au compteur
Je poste, donc je suis

Score contributif : 1 704

7 Posté le 02/05/2014 à 14:54:18Lien direct vers ce postSignaler un abus
j'ai pas recontré ce soucis, elle etait peut etre deja a jour mais j'ai fais la mise a jour qui date de janvier 2013, la 1.1 revision 903, j'ai des monster cables en midi mais je pense pas que ca une incidence, mon arrangeur korg pa900 dans la in de la pedale puis thru de la pedale dans une tr8, start pa900 tout le monde est synchro le temoin led de la pedale suit bien le tempo, je n'ai pas eu besoin de toucher au bouton delay ca apris la main synchro automatiquement.

[ Dernière édition du message le 02/05/2014 à 15:41:42 ]

gillesdj

membre non connecté
gillesdj
353 posts au compteur
Posteur AFfamé

Score contributif : 280

8 Posté le 25/01/2015 à 20:56:00Lien direct vers ce postSignaler un abus
Citation de Matthieu S :
J'ai jamais réussi à synchronisé la Flashback en MidiClock, enfin du moins sans avoir à tripoter un potard.

Du coup j'ai tout renvoyé à Thomann, et pris une Strymon TimeLine.

Et là ça marche nikel, le MidiClock prend automatiquement la main :) le confort absolu


Tiens, peux-tu me confirmer que le bouton Time de ta Timeline synchronisée en MIDI ne compte plus en millisecondes, mais en fraction de bar ?

Merci ;-)

http://www.facebook.com/gillesdj

LoikGé

membre non connecté
LoikGé
102 posts au compteur
Posteur AFfiné

Score contributif : 74

9 Posté le 29/01/2015 à 10:51:07Lien direct vers ce postSignaler un abus
Bonjour,
est ce qu'une fois branchée par l'usb, les switch A B et C enverrait un signal midi ?
en gros peut on s'en servir de contrôleur midi ?

Matthieu S

membre non connecté
Matthieu S
114 posts au compteur
Posteur AFfiné

Score contributif : 188

10 Posté le 12/02/2015 à 08:56:41Lien direct vers ce postSignaler un abus
Citation de gillesdj :

Tiens, peux-tu me confirmer que le bouton Time de ta Timeline synchronisée en MIDI ne compte plus en millisecondes, mais en fraction de bar ?


Je dois la brancher avec la synchro le weekend prochain, j'essayerai de checker ça !
Revenir en haut de la page