• J'aime
  • Tweet
  • Partager
  • Mail

Comment "bypasser" les préamps de ma carte son pour passer par mon préampli micro

 
  • Signaler un abus
AuteursMessages

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

11 Posté le 05/04/2018 à 22:03:12Lien direct vers ce postSignaler un abus
J'ai essayé de sortir du solo 610 en xlr femelle et de rentrer dans la fireface uc en jack mono cette fois ,mais même problème, l'ua 610 ne réagit pas.
Est ce que le fait de rentrer dans la fireface en jack TRS résoudrait mon problème ? Désolé d'insister mais jsuis dans l'impasse....

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

12 Posté le 06/04/2018 à 13:10:26Lien direct vers ce postSignaler un abus
Vraiment personne pour m'aider ??

Bertrand - Audio-Technica

membre non connecté
Bertrand - Audio-Technica
411 posts au compteur
Posteur AFfamé

Score contributif : 60

13 Posté le 15/05/2018 à 19:41:27Lien direct vers ce postSignaler un abus

Ca ressemble plus à un problème côté UA610... Tu devrais faire tester ton preampli par un revendeur pour t'assurer qu'il fonctionne correctement.

Bertrand Allaume

Audio-Technica France

Audio-Technica France distribue également :

Alva, Audient, myMix et RME

SWAT 987

membre non connecté
SWAT 987
1008 posts au compteur
AFicionado

Score contributif : 5

14 Posté le 16/05/2018 à 07:53:43Lien direct vers ce postSignaler un abus

Salut,

Quelques points pour t'aider :

  • Le Shure SM7B est un micro réputé pour avoir un faible niveau de sortie. Il ne faut donc pas hésiter à pousser le gain sur le préampli externe. Il n'est pas rare que le micro nécessite plus de 60 dB de gain alors que l'UA 610 a un gain maximal entre 55 et 60 dB selon l'impédance d'entrée.
  • L'alimentation phantom 48v ne doit pas être activée. Ca sert pour les micros statiques alors que le SM7B est un micro dynamique.
  • La liaison entre le préampli externe et l'interface audio (entrée ligne) doit se faire en symétrique (XLR vers jack TRS).
  • Le niveau d'entrée dans l'interface se règle via le potard "level" du préampli.
  • Vérifie également le TotalMix de la RME pour être sûr qu'un niveau n'a pas été baissé.

Si vraiment ça ne fonctionne pas, il est alors possible qu'il y ait un problème matériel. Mais autant être sûr que la configuration est bonne avant de renvoyer du matériel qui n'a peut-être pas de problème.

Si c'est bien un problème de manque de gain du préampli, plusieurs solutions :

  • prendre un micro avec un niveau de sortie plus élevé,
  • prendre un préampli avec plus de gain,
  • utiliser un boitier type "Cloudfilter" entre le micro et le préampli (ça ajoute une vingtaine de dB),
  • envoyer la sortie du préampli dans une entrée préamplifiée de la RME et doser finement le gain d'entrée du préampli de la RME pour obtenir les quelques dB qui manquent (en étant attentif à la distortion qui peut apparaître).

En espérant que ça aide...

SWAT - Sound Workshop & Audio Tactics

Accompagnement de projets, prises de son et mixage pour artistes non professionnels.

Le SWAT sur le web : Facebook - SoundCloud

 

Revenir en haut de la page