• J'aime
  • Tweet
  • Partager
  • Mail

Comment "bypasser" les préamps de ma carte son pour passer par mon préampli micro

 
  • Signaler un abus
AuteursMessages

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

1 Posté le 05/04/2018 à 13:15:45Lien direct vers ce postSignaler un abus
Bonjour,je possède la RME fireface UC 800 depuis environ deux ans, récemment j'ai fais l'acquisition d'un préampli micro,le UA SOLO 610.
Mon problème est que j'ai l'impression que les préamplis de ma carte son sont toujours actif, par conséquent mon UA SOLO 610 ne semble pas joué son rôle, pourtant celui-ci est allumé, mais lorsque je parle dans mon micro Shure sm7b, la diode "signal" ne s'allume pas.En revanche sur ma carte son la diode SIG reçoit le signal du micro. est ce normal ??

voici ma chaîne de montage:

micro shure sm7 vers SOLO 610
SOLO 610 sort en XLR vers entrée fireface uc en XLR ou Jack

Comment faire en sorte que ma fireface uc 800 joue le role de convertisseurs uniquement ?

mesaboogboog

membre non connecté
mesaboogboog
279 posts au compteur
Posteur AFfamé

Score contributif : 262

2 Posté le 05/04/2018 à 13:28:55Lien direct vers ce postSignaler un abus
Entre dans la rme en line input, je pense.
Sortie du 610 [xlr], branchée dans une des entrees line [ligne in french] en jack [trs] 3 4 5 6 7 ou 8.
Logiquement, tu devrais pouvoir rentrer ton preamp UA en xlr dans les entrees xlr 1 et 2 de la rme a condition de baisser au max le volume des preamp rme dans le panneau de control de ta carte, afin que les entrees deviennent des entrees ligne. Idem pour les entree trs jack 3 et 4. Pense a decocher tjs pad, high-z, +48, etc...
Bien a toi.

[ Dernière édition du message le 05/04/2018 à 13:36:40 ]

Bertrand - Audio-Technica

membre non connecté
Bertrand - Audio-Technica
404 posts au compteur
Posteur AFfamé

Score contributif : 60

3 Posté le 05/04/2018 à 16:02:22Lien direct vers ce postSignaler un abus

Bonjour,

 

Sur la Fireface UC, il existe des entrées lignes symétriques. Le mieux est donc de sortir du preamplis et d'entrer dans une des entrées lignes de l'interface. Ainsi la structure de gain est respectée et le préampli externe peut jouer son rôle.

 

Bertrand Allaume

Audio-Technica France

Audio-Technica France distribue également :

Alva, Audient, myMix et RME

[ Dernière édition du message le 05/04/2018 à 16:03:10 ]

EddyA

membre non connecté
EddyA
461 posts au compteur
Posteur AFfamé

Score contributif : 35

4 Posté le 05/04/2018 à 16:22:14Lien direct vers ce postSignaler un abus

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

5 Posté le 05/04/2018 à 19:06:11Lien direct vers ce postSignaler un abus
Merci pour la vivacité de vos réponses c'est cool , est ce normal que la diode "signal " de mon solo 610 ne s'allume jamais lorsque je fais une prise de voix ?

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

6 Posté le 05/04/2018 à 19:10:12Lien direct vers ce postSignaler un abus
Pardon mesaboogboog ma question va être culcul mais quand tu dis baisser les preamps de ma carte , tu veux dire le gain à côté de la tranche mic ??

mesaboogboog

membre non connecté
mesaboogboog
279 posts au compteur
Posteur AFfamé

Score contributif : 262

7 Posté le 05/04/2018 à 19:37:22Lien direct vers ce postSignaler un abus
En fait je parle du reglage de gain du preamp dans le panneau config appelé setting sur la fireface. Et non dans le ''totalmix'' ou tu as les vollume de toutes tes entrees/sorties. ok comme ca ?

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

8 Posté le 05/04/2018 à 20:19:42Lien direct vers ce postSignaler un abus
Oui c'est plus clair , merci mesaboogboog, et concernant la diode "signal" du Solo 610 ? C'est normal qu'elle ne s'allume jamais ??

mesaboogboog

membre non connecté
mesaboogboog
279 posts au compteur
Posteur AFfamé

Score contributif : 262

9 Posté le 05/04/2018 à 21:11:42Lien direct vers ce postSignaler un abus
Avec plaisir...
Cette histoire de diode c'est bizard. Sur la mienne, verte qd y a du son et orange qd y a l alim phantom activée en plus...

larito

membre non connecté
larito
11 posts au compteur
Nouvel AFfilié

10 Posté le 05/04/2018 à 21:55:04Lien direct vers ce postSignaler un abus
Oui c'est exactement ça la diode verte devrait s'allumée lors d'une prise de voix , quand au 48 volt il n'agit pas du tout , quand je l'active rien ne se passe.cest ce qui me fait dire que le solo 610 ne bosse pas ou qu'à moitié De plus je dois pousser les potards énormément pour obtenir un volume convenable....plus qu'en rentrant direct le micro dans la fireface uc
Revenir en haut de la page