Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Edirol UA-1000
Photos
1/96
Edirol UA-1000

Interface audionumérique USB de la marque Edirol appartenant à la série UA.

Sujet Latence trop élevée

  • 9 réponses
  • 3 participants
  • 1 076 vues
  • 1 follower
fifrelon

fifrelon

36 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 28/11/2004 à 19:23:47
Bonjour a tous;

j'arrive pas a descendre en dessous de 20 msec dans un projet moyennement lourd sur FLstudio;

a cette latence ya pas de craquements a la lecture mais pleins quand je bouge la playlist ou toute autre fenetre.

c'est pas tres confortable,surtout que je suis plutot bien équipé (AMD 2500+,1024 RAM,DD 120,7 de cache)

j'ai entendu parler des drivers (génériques?) asio 4ll,ou quelquechose dans le genre,
vous pensez que ca pourrait corriger mon problème ?

sinon,si vous avez un quelquonque filon pour améliorer mes performances(arriver entre 6 et 10 msec),je suis preneur.


merci.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

leag30

leag30

340 posts au compteur
Posteur AFfamé
2 Posté le 28/11/2004 à 19:31:23
J'utilise le driver générique dont tu parle avec la carte son de base de mon portable et c'est vrai que c'est très efficace. Cela dit je ne pense pas qu'il soit plus efficace que ceux de l'UA1000. J'espère que des possesseurs de l'UA1000 pourront t'aider...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fifrelon

fifrelon

36 posts au compteur
Nouvel AFfilié
3 Posté le 01/12/2004 à 19:52:17
Personne veut me filer un ptit coup d'main ?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fifrelon

fifrelon

36 posts au compteur
Nouvel AFfilié
4 Posté le 08/12/2004 à 11:35:16
Toujours pas ?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Ron Barphat

Ron Barphat

30 posts au compteur
Nouvel AFfilié
5 Posté le 08/12/2004 à 16:40:10
Moi aussi j'ai ce put... de pb de latence kéblo à 10ms alors je te conseil d'appeler la Hot Line EDIROL tu la trouvera dans l'annuaire. Je leur passe un coup de fil demain. je t'informe dés que j'en sais un peu plus.
Par contre pour savoir si c'est pas ta carte qui déconne augmente ton temps de latence a 3 fois celle que tu as en ce moment (oui, oui, augmente!!!) Ensuite fait tourner tes casseroles et dis moi si ça craque encore! ok?

Groove on

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fifrelon

fifrelon

36 posts au compteur
Nouvel AFfilié
6 Posté le 08/12/2004 à 20:16:47
Coooool !!

j'ai testé l'augmentation de la latence et tout rentre dans l'ordre,
donc la carte marche ,mais 70 ms .......

j'atttends donc de tes nouvelles,
merci.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Ron Barphat

Ron Barphat

30 posts au compteur
Nouvel AFfilié
7 Posté le 08/12/2004 à 22:33:49
Bon c'est déjà ça!!!
moi ce soir j'ai que des merdes, le temps de latence me bloque aussi pour mes enregistrements trop de latence mais on va bien y arriver!!! j'espère avoir une solution pour demain.

Allez a dem!!!

Groove on

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Ron Barphat

Ron Barphat

30 posts au compteur
Nouvel AFfilié
8 Posté le 09/12/2004 à 19:29:20
Mon pote à passé le coup de fil today.
A savoir:
la latence qui nous interesse est la latence de sortie!
elle est efficace jusqu'a maximum 10ms, il faut donc jouer avec le reglage des buffers. si ton projet est ambitieux il faudra jouer avec le freeze sur chaque piste déjà enregistrés de façon à libérer de la CPU, de plus tu devra augmenter tes buffers jusqu'à trouver l'équilibre dont tu as besoin pour tes nouvelles pistes. Une fois ta nouvelle piste enregistré augmente tes buffers un petit peu à chaque fois et donc tu peux grimper jusqu'à 10 ms pour que tu ne ressente pas un décalage.
dis moi comment ça se passe.

Groove on

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fifrelon

fifrelon

36 posts au compteur
Nouvel AFfilié
9 Posté le 10/01/2005 à 12:53:49
Salut a tous !


ronbarphat,merci pour ta réponse,mais c'était pas ce genre de solution dont j'avais besoin.

j'ai trouvé une solution balistique :

avec les drivers ASIO4All v.2 ( http://www.asio4all.com/) j'arrive dans FLstudio a 5ms sans craquements........et j'ai mème pu pousser jusqu'a 2ms sur un projet leger.......


finallement leag,j'ai bien l'impression que ces drivers sont bien plus efficaces que ceux livrés avec l'UA 1000 !!


a bon entendeur, a+.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

leag30

leag30

340 posts au compteur
Posteur AFfamé
10 Posté le 10/01/2005 à 13:20:22
C'est dingue, je l'aurai jamais cru, ça me fait réfléchir, je vais peut-être continuer à bosser avec ma carte et investir dans des VRAIS instruments :fou:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.