Beyerdynamic M 160 N
+
Beyerdynamic M 160 N

M 160 N, Microphone à Ruban de la marque Beyerdynamic appartenant à la série M.

  • J'aime
  • Tweet
  • Mail

Reparer un 160 : pas cher!

 
  • Signaler un abus
AuteursMessages

marc_oceano

membre non connecté
marc_oceano
317 posts au compteur
Posteur AFfamé

Score contributif : 64

1 Posté le 11/10/2004 à 12:42:22Lien direct vers ce postSignaler un abus
Salut aux utilisateurs de ce mic,
je viens de faire réparer un de mes 160N à qui j'avais infligé du 48vlts :(((
jel'ai directement envoyé chez BEYER ALLEMAGNE,ilsont changé les 2 rubans et ça m'a couté .........
87 euros port retour compris :)
je m'attendais a beaucoup plus, c'est ce que j'avais lu sur un forum,
alors, je ne sais pas si c'est l'importateur qui se gave.. BREF!

donc voici leur contact:
beyerdynamicGmbh & co KG
theresienstr. D-74072Heilbronn
info@beyerdynamic.de

a bon entendeur
Salut :clin:

msikio

membre non connecté
msikio
87 posts au compteur
Posteur AFfranchi

2 Posté le 07/02/2005 à 18:22:03Lien direct vers ce postSignaler un abus
Bonjour,

Merci pour l'info concernant Beyer en Allemagne.

J'avais entendu dire que le M160 et son petit frêre le M130 n'étaient pas sensibles au 48 V fantôme ? Alors que c'est bien sûr le cas avec des micros à ruban "vintage" (RCA etc...)

Quels sont les symptômes ? Seulement une perte de graves ? une perte de niveau généralisée en sus ?

Merci d'avance. Je fais "normalement" attention de ne pas brancher l'alim fantôme avec ce mirco, mais je ne pourrais pas mettre ma main au feu de ne l'avoir jamais fait :??:

rroland

membre non connecté
rroland
23352 posts au compteur
Modérateur thématique

Score contributif : 2 967

3 Posté le 07/02/2005 à 19:46:08Lien direct vers ce postSignaler un abus
En cas d'alim fantôme sur micro à ruban, on peut tout simplement ne plus avoir de son. J'en ai mis une fois par erreur, et il n'y a pas eu de dégâts. Je ne sais pas si c'est du bol ou si le M160 peut accepter du 48 volts. Sur les "vintages" en tout cas, l'alim nique le micro

marc_oceano

membre non connecté
marc_oceano
317 posts au compteur
Posteur AFfamé

Score contributif : 64

4 Posté le 08/02/2005 à 10:17:15Lien direct vers ce postSignaler un abus
Mes 160 sont des modeles de premiere generation, avec prise "tushel", le micro reparé ne sonne plus comme son frere : reponse plus etendue, ils ne sont plus apairés :|
peut etre les nouveaux ne sont pas sensibles au 48, prudence quand meme!!

Blue Monk

membre non connecté
Blue Monk
21 posts au compteur
Nouvel AFfilié

Score contributif : 42

5 Posté le 07/02/2008 à 11:38:41Lien direct vers ce postSignaler un abus
Bonjour

Je suis l'heureux possesseur de deux M 160 N que j'avais acheté dans les années ...80, . Ce sont donc des tuschel comme les votres.
Peu utilisés, ils sont dans un état parfait, et j'adore leur couleur et leur directivité si parfaite, avec cette zone de rejection à 120° qui permet tant de choses, en musique ou surtout à la perche! Et je viens d'avoir les tarifs du changement de ruban chez le distributeur que vous savez qui se charge lui même de l'opération: 162 ht par micro...

Entre parenthèse, c'est normal que vos deux mics ne soient plus appairés: il est connu que les rubans de 160 doivent de toutes facons etre changés on va dire au bout de 10 ans: indépendament du soin apporté au mic, le temps finit par altérer le matériau même du ruban et des parties mobiles, rendant la couleur du mic "cartonneuse" (chute dans le haut du spectre et sensation de manque d'attaque dans les très basses freq)
D'ou ce message par rapport à votre info concernant Beyer en Allemagne:
Je vais illico envoyer un mail! Aviez vous eu à l'époque un contact en francais?
Merci pour l'info.

adok

membre non connecté
adok
221 posts au compteur
Posteur AFfiné

Score contributif : 93

6 Posté le 07/02/2008 à 20:15:17Lien direct vers ce postSignaler un abus
Le mien n'est PAS un Tuschel, mais un Sogie, c'est à dire une fiche introuvable à 7 broches (!) datant de l'ORTF.

Cest un employé de la Maison de la Radio qui a fini par m'en donner une (!), tellement je désespérai après avoir acheté ce micro d'occasion !
Shake it all over ! dAn

eminence91

membre non connecté
eminence91
19 posts au compteur
Nouvel AFfilié

7 Posté le 08/06/2008 à 16:01:33Lien direct vers ce postSignaler un abus
Bonjour

Je remarque que des utilisateurs, dans le passé, ont flingué leurs micros Beyer avec un branchement sur alim phantom.
Or ayant banché un micro à ruban sur une table avec alim phantm, il ne s'était rien passé, si ce n'est que tout avait bien continué à fontionner.
J'avais donc posé la question suivante à Pierre VOYARD :

"Bonjour,
Bien qu'ayant lu dans Audiofanzine une remarque sur le fait de ne pas brancher un micro a ruban sur une table délivrant du 48 (alim phantom), je l'ai fait par erreur, il ne s'est rien passé.
Il s'agit d'un micro 42 B Melodium, modèle assez ancien.
Or il semblerait que des techniciens ayant branche des micros à ruban Beyer sur du 48 v phantom les auraient flingués....................."

Ce à quoi M. VOYARD ((http://voyard.free.fr/Plan.htm) m'avait répondu :

"Il est théoriquement tout à fait normal que ça n'ait rien fait.
Rapportez-vous au schéma d'une alimentation fantôme. N'aurai-je pas traité du sujet dans mes pages internet ? Il faut que j'y remédie.

En fait le circuit électrique d'alimentation se fait d'une part entre la
masse (- par exemple) et d'autre part "les deux conducteurs" du signal
"point chaud" et "point froid" (+)
Donc, votre membrane du ruban étant entre le point chaud et froid il n'y a pas de différence de potentiel et donc pas de courant.
Idem pour un microphone dynamique câblé correctement.
Le seul problème est de sousmettre un cablage assymétrique à une alim fantôme au risque de cette dernière !
Un câble asymétriésé court cirucuite l'alimentation fantôme"

Je ne suis pas un technicien du son, juste un amateur attentif.

Quelqu'un peut-il contredire ces propos ?

Merci

Pôl Poil

membre non connecté
Pôl Poil
1833 posts au compteur
AFicionado

8 Posté le 12/06/2008 à 12:12:10Lien direct vers ce postSignaler un abus
Le problème est qu'au moment du branchement, le contact ne se fait pas exactement au même moment avec les points chaud et froid, donc pendant une fraction de seconde le ruban est exposé à une différence de potentiel de 48V. En gros, tu as eu de la chance en branchant ton micro.

Ceci signifie que si tu allumes le 48V une fois le micro branché, il ne risque à priori rien, mais que si tu câbles alors que le phantom est déjà activé, c'est dangereux pour le micro.

Ceci dit, une petite recherche sur google (ou sur le forum TapeOp) te donneront plus d'infos.
Ceci n'engage évidemment que moi...

zebzik

membre non connecté
zebzik
530 posts au compteur
Posteur AFfolé

Score contributif : 288

9 Posté le 12/06/2008 à 12:45:41Lien direct vers ce postSignaler un abus
Pas du tout !

car quand tu branches, le point qui est en contact en premier prend 48v de référence par rapport à la masse, mais l'autre point n'est pas relié à la masse, donc aucun courant ne circule, donc rien n'est endommagé ; l'autre point passe à 48V quasi immédiatement par conductivité, et lorsqu'il est effectivement mis en contact, tout est déjà joué pour lui !

par contre il peut y avoir plus de risque en cas de problème de symétrie sur ta phantom : si c'est 48 d'un côté et 47 de l'autre, en gros, il y aura environ 1V sur une charge d'environ 200 Ohms ce qui donne quelques mA quand même ! d'où l'importance d'avoir une bonne alimentation phantom avec des résistances appairées.

Autre chose : en fait, ce n'est pas forcément le ruban qui grille quand on met un vieux ruban sur une phantom, ça peut être le transfo qui trinque, pour des raisons d'hystérésis.
Le vrai danger c'est que certains micros ruban, j'ai constaté cela chez beyer par exemple, n'ont pas de connexion standart : le grand risque si on connecte un M160 avrec prise DIN sur une phantom si le brochage est mauvais, c'est d'avoir l'un des points chaud ou froid à la masse, et là :((( il ne faut pas beaucoup attendre si tu essaies ... donc bien vérifier la masse et la phase sans phantom avec de jouer avec ces antiquités : j'ai un câble spécifique pour mon M160 din et un autre pour mon M69 din !

Pôl Poil

membre non connecté
Pôl Poil
1833 posts au compteur
AFicionado

10 Posté le 14/06/2008 à 11:21:25Lien direct vers ce postSignaler un abus
Ceci n'engage évidemment que moi...
Revenir en haut de la page