Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Revox B77 MKII
Photos
1/1021
Revox B77 MKII

Sujet Problème : moteur gauche toujours en fonction

  • 16 réponses
  • 5 participants
  • 2 569 vues
  • 6 followers
fpmfc

fpmfc

54 posts au compteur
Posteur·euse AFfranchi·e
Premier post
1 Posté le 04/12/2015 à 20:47:57
Bonjour à tous
je viens d'acquérir un B77 mk1 4pistes.
je n'ai pas pu le tester avant achat, et donc surprise...
Ce que je remarque, c'est qu'il y a un problème sur le moteur gauche :
1- dès que je l'allume, (sans bande installée), le moteur gauche tourne sens horaire, avec assez de force (malgré le frein)
2- si je fais une avance rapide : le moteur droit se lance (rotation sens anti-horaire), et le moteur gauche se lance lui aussi (rotation sens horaire) avec force -> donc problème
3- si je fais un retour rapide : me moteur droit tourne légèrement en rotation anti-horaire, le moteur gauche tourne avec force en rotation horaire

Cela occasionne des problèmes quand j'installe la bande, pliure en lecture autour du galet, impossibilité de rembobiner, etc...
Merci pour votre aide

PS j'ai téléchargé tous les schémas du B77 dispo sur le site
fpmfc

fpmfc

54 posts au compteur
Posteur·euse AFfranchi·e
2 Posté le 05/12/2015 à 01:09:24
Pour info sur les cartes installées dans ce B77 sont:
1- alimentation : 1.177.311-12
2- commande de mécanisme : 1.177.317.11
3- contrôleur de vitesse : 1.177.325... (je ne vois la ref exacte)

J'ai trouvé sur ebay.de des kits complets de mise à niveau (condos, transistors, etc...) ce qui en fait un sacré paquet à remplacer. Avant d'opter pour cela, j'aurai souhaité trouver la solution pour ce moteur.
On entend un ronronnement constant sur ce moteur.

Etant donné que le moteur gauche est toujours alimenté (même quand il ne devrait pas l'être), je pense que la panne doit venir du système de commande. Mais sur la carte logique, je ne discerne pas de composant hs.

cdt tks

[ Dernière édition du message le 06/12/2015 à 02:51:54 ]

omega68

omega68

58 posts au compteur
Posteur·euse AFfranchi·e
3 Posté le 06/12/2015 à 11:39:46
Bonjour

Le kit complet sur ebay ne vous servira pas à grand chose, contrôlez les transistors et les condensateurs sur la carte de commande; j'ais eu se problème aussi sur un magnéto Philips ( un transistor HS )
fpmfc

fpmfc

54 posts au compteur
Posteur·euse AFfranchi·e
4 Posté le 07/12/2015 à 01:47:31
bonjour et merci pour votre réponse
mes connaissances en électronique sont limitées...
si je vous fait parvenir les schémas (technique et implantation avec valeurs des composants), pouvez vous m'aider ?
Ce que je vois c'est que le moteur M1 est commandé par un triac (2N6074B) relié a un microchip ,....
triac hs ou mauvais ordre reçu ? comment vérifier ?

merci d"avance

[ Dernière édition du message le 07/12/2015 à 01:57:23 ]

omega68

omega68

58 posts au compteur
Posteur·euse AFfranchi·e
5 Posté le 07/12/2015 à 11:47:44
Bonjour
j'ais le schéma sous les yeux car je possède aussi un B77 MK1
Difficile de répondre à votre question; avec un multimètre, vérifier les transistors et les triacs;
Les circuits logiques IC1 IC2 IC3. sont des portes NAND, difficile à contrôler

fpmfc

fpmfc

54 posts au compteur
Posteur·euse AFfranchi·e
6 Posté le 07/12/2015 à 17:50:50
ce que j'ai observé, c'est que la rotation continuelle du moteur M1 dépend des tensions aux fils bleu et vert(vérifié si je les débranche ce qui arrête la cette rotation)
le fil bleu a 5.21v (la masse prise sur le chassis)
le fil vert a 100vac, cosse moteur encore branchée (la masse prise sur le chassis)
sur le tracé logique,
le fil vert est relié au 6VAC du transfo (fil rouge de ses sorties)
le fil bleu à la cosse M1-1 de la carte drive contrôle 1.177.317, présence d'un +5v, puis relié à Q2 (triac), R10, NAND, IC2, ...

La régulation de la tension s'effectue donc par la carte tape drive, ce qui tend à confirmer que c'est donc elle qui a le problème.

[ Dernière édition du message le 08/12/2015 à 15:14:26 ]

omega68

omega68

58 posts au compteur
Posteur·euse AFfranchi·e
7 Posté le 08/12/2015 à 17:46:27
Bonjour
Ce n'est pas Q2 qui pilote le moteur M1 mais Q3; vérifiez s'il y à une tension sur sa gâchette;
ce que vous pouvez faire aussi, c'est de sortir IC2 de sont support et mètre sous tension, si M1 ne tourne plus, le problème est en amont
fpmfc

fpmfc

54 posts au compteur
Posteur·euse AFfranchi·e
8 Posté le 08/12/2015 à 18:00:27
j'aurai tendance à dire que c'est le triac Q3 qui est HS car il est relié:
- au 110VAC du transfo
- à la borne M1-1 du moteur
- et sa gachette reliée à IC2 (via R11)

mêmedonc comment déterminer si c'est un probleme de commande (gachette), ou si c'est le triac lui même qui est HS ?

[ Dernière édition du message le 08/12/2015 à 18:08:56 ]

fpmfc

fpmfc

54 posts au compteur
Posteur·euse AFfranchi·e
9 Posté le 08/12/2015 à 18:13:03
J'ai retiré IC2 -> les deux moteurs se mettent à tourner de façon identique (d'où probablement 100vac aux 2 moteurs)

j'ai testé les 4 triacs avec un multimètre
seul Q2 laisse passer du courant entre MT1 et MT2, donc Q2 est bien hs
mon raisonnement est juste ?

[ Dernière édition du message le 08/12/2015 à 19:03:31 ]

omega68

omega68

58 posts au compteur
Posteur·euse AFfranchi·e
10 Posté le 08/12/2015 à 18:59:40
exacte, le courant ne doit pas passer entre a1 et a2, maintenant, faut en trouver un
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.