Native Instruments Elektrik Piano
+
Native Instruments Elektrik Piano

Elektrik Piano, Piano électrique virtuel de la marque Native Instruments.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme

 
AuteursMessages

Anonyme

offline
marioshand
Ce membre n'existe plus

Score contributif : 526

21 Posté le 01/09/2008 à 14:30:56
Bon je déterre le topic, mais j'ai le même souci.
A l'installation j'ai bien les les 3 fichiers .nks + 2 fichiers banque de sons ensemble, et ça reste "empty" même si dans option le chemin est bon vers ces fichiers

J'ai désinstallé et installé en prenant soin d'installer elektrik piano library à un autre endroit du disque dur, pareil.....Empty toujours pourtant dans option il a bien le cheminement vers le fichier library ou se trouve les 3 fichiers .nks + banques (instrument+performance).

Je sais pas quoi faire.......

Anonyme

offline
marioshand
Ce membre n'existe plus

Score contributif : 526

22 Posté le 01/09/2008 à 19:55:11
UP :bravo:

Anonyme

offline
marioshand
Ce membre n'existe plus

Score contributif : 526

23 Posté le 01/09/2008 à 23:03:12
Re up :mdr:

Anonyme

offline
marioshand
Ce membre n'existe plus

Score contributif : 526

24 Posté le 01/09/2008 à 23:56:28
Euh les gars! vous etes passé dire bonsoir ou vous venez participer au fourm? parce que ça marche toujours pas, j'ai pas les sons , c'est toujours ecrit empty.

npardini

offline
npardini
10 posts au compteur
Nouvel AFfilié

25 Posté le 02/09/2008 à 00:16:26
Bonsoir,

Il faut mettre les banK de sons dans le dossier "C:\Program Files\Native Instruments\ElektrikPiano"
Chez moi l'indication du chemin dans le menu option n'a jamais fonctionnée, donc il m'est impossible de mettre la librairie sur un autre disque dur.

Bref, ma librairie se trouve dans le dossier "C:\Program Files\Native Instruments\ElektrikPiano", et dans le setup du logiciel j'ai mis la même adresse.

Bon courage.
Nico
Niko

agnproject

offline
agnproject
59 posts au compteur
Posteur AFfranchi

Score contributif : 1

26 Posté le 02/09/2008 à 14:16:54
Bonjour,

Comme le dit npardini, LE SEUL ET UNIQUE REPERTOIRE OU IL FAUT COPIER LA LIBRARY EST :

"C:Program Files\Native Instruments\ElektrikPiano"

Je ne sais pas si c'est du à un bug ou autre chose, mais avec Elektrik piano, il n'y a pas le choix .... (En plus , qq l'avait déjà dit dans le sujet...)

Ca doit marcher, sinon, c'est que votre library a un problème

Pour info elle est téléchargeable sous forme d'archive dans n'importe quel logiciel de peer to peer (mais attention, pour rester dans la légalité, il faut posséder la licence).

A +

http://www.agnproject.net

http://blog.agnproject.net

Anonyme

offline
marioshand
Ce membre n'existe plus

Score contributif : 526

27 Posté le 02/09/2008 à 16:40:56
Par défaut de toute façon le logiciel installe tout dans c:programme file/native instrument/elektrik piano.

Et quand je vais dans option sur le piano il a le bon cheminement comme je l'indique sur mes précédents posts. Mais ça marche pas!!!!

En fait je l'avais pas réinstallé depuis 2 ans (j'utilise electromechanical avec reason) mais avant ça marchait parfaitement.

J'y comprends rien.

Sebranc

offline
Sebranc
223 posts au compteur
Posteur AFfiné

Score contributif : 89

28 Posté le 02/09/2008 à 19:13:21
J'ai eu un problème similaire trés récemment. Je l'ai résolu en installant toutes les versions du plug : VST, RTAS et DXI. Je ne sais pas si c'est vraiment une solution mais en tout cas ça a marché pour moi. Essaye à tout hasard...
Revenir en haut de la page