Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Native Instruments Elektrik Piano
Photos
1/3
Native Instruments Elektrik Piano

Sujet Pas de son.

  • 10 réponses
  • 5 participants
  • 2 182 vues
  • 2 followers
Guillaume1979

Guillaume1979

334 posts au compteur
Posteur AFfamé
Premier post
1 Posté le 03/04/2009 à 14:36:19
Salut,
J'ai fait l'acquisition du komplete classics.
Fraichement installé, je teste bêtement avec ma souris en stand alone.
le B4 tourne, le Pro 53 aussi par contre l'E.piano ne me sort aucun son.
Je l'ai bien routé vers les sorties de ma carte son (comme les 2 autres synthés), les sons (library) sont bien reconnus mais quand je clique sur les touches, pas de son...
J'ai testé sous cubase pas de son non plus alors que le B4 fonctionne très bien...

Merci beaucoup pour votre aide parceque là je dois bien reconnaître que j'ai pas la soluce

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Judes-Emile Bornes IV

Judes-Emile Bornes IV

378 posts au compteur
Posteur AFfamé
2 Posté le 03/04/2009 à 15:40:45
Tu as bien chargé un preset avant de jouer?
<<<d°.°b>>>

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

andon.

andon.

3264 posts au compteur
Squatteur d'AF
3 Posté le 28/05/2009 à 01:58:04
J'ai le meme soucis après avoir fait les mises à jours. Tous les instruments de mon pack Komplete Classics fonctionnent sauf Electrik Piano qui reste totalement muet...

A mon avis un bug de la version 1.5 (je suis sous vista)

Plateau of mirrors Mon blog musique et création.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Bobish

Bobish

2 posts au compteur
Nouvel AFfilié
4 Posté le 11/06/2009 à 14:21:43
Bonjour à tous,

C'est mon premier message sur ce site :P:
Bon voilà je ne vais pas vous aider mais j'ai exactement le même problème !

J'utilise Elektrik Piano en Stand Alone ou avec Cubase, avec un Piano Oxygen 49 et rien n'en sort. Pour info si j'utilise un autre instrument VST sur Cubase, cela marche. :oo:
Je suis sous windows XP.

Est ce que quelqu'un a résolu ce problème ?

Merci !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

andon.

andon.

3264 posts au compteur
Squatteur d'AF
5 Posté le 12/06/2009 à 00:02:34
J'ai envoyé un message au support technique de NI et je vous invite à faire la meme chose de meme que les prochains qui pourraient rencontrer ce problème.

Notre demande aura plus de chances d'etre pris en compte.

https://www.native-instruments.com/index.php?id=suppform&L=1

Plateau of mirrors Mon blog musique et création.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Judes-Emile Bornes IV

Judes-Emile Bornes IV

378 posts au compteur
Posteur AFfamé
6 Posté le 13/06/2009 à 01:42:22
Ce serait sympa de répondre les gars... aucun de vous ne dit s'il a bien appuyé sur + pour "loader" le premier son de la banque.
je ne vous prends pas pour des idiots, simplement, sous mac en tout cas aucun preset n'est chargé par défaut.
<<<d°.°b>>>

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

andon.

andon.

3264 posts au compteur
Squatteur d'AF
7 Posté le 13/06/2009 à 02:28:21

Citation : je ne vous prends pas pour des idiots



Quand meme... Oui j'ai bien loader un preset.

J'ai reçu une réponse aujourd'hui et le problème est visiblement connu. Il n'apparait que sur les PC je crois. Le problème vient d'une mauvaise localisation de la banque son. D'ailleurs vous devez avoir remarqué que le chargement est vraiment (trop) rapide.


Please check the path to the library within the options menu of ELEKTRIK PIANO, since the Elektrik Piano 1.5.0 R4 installer accidentally resets the path to the wrong location.
The update installer sets the path to:

    * C:\Programme\Native Instruments\Elektrik Piano 1.5\Elektrik Piano Library


This is not the correct location. Patches can be loaded but the samples are missing.

In case you did not change the default installation folder during installation, please set the path back to:

    * C:\Programme\Native Instruments\Sample Libraries\Elektrik Piano Library when installed from KOMPLETE 5.

    * C:\Programme\Native Instruments\Elektrik Piano\Elektrik Piano Library when installed as Single Product Version.

In case you installed your ELEKTRIK PIANO library to a different folder (hard drive), set the path back to this location.


In general the content of the Elektrik Piano Library folder should have the following structure:




Voilà j'avais moi meme tenté d'autres emplacements sans succès. Je vais voir ce que ça donne.

Plateau of mirrors Mon blog musique et création.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Bobish

Bobish

2 posts au compteur
Nouvel AFfilié
8 Posté le 13/06/2009 à 09:15:21
Salut !

Oui je m'en suis rendu compte en voyant tourner Elektrik Piano chez quelqu'un d'autre. Quand je chargeais les presets, cela se faisait rapidement, voire trop rapidement... :-) Donc pour moi aussi la librairie était pas au bon endroit.

Mais bon, c'est tout de même bizarre q'il n'affiche pas de message d'erreur quand on charge le preset et qu'en fin de compte la relation n'est pas faite avec la librairie...

Bref, cela marche c'est l'important ! :D:

Désolé Jules-Emile. En plus je pensais t'avoir répondu dans ma première réponse. Mais je ne devais pas être réveillé ! :|

Merci à tous.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

andon.

andon.

3264 posts au compteur
Squatteur d'AF
9 Posté le 15/06/2009 à 00:27:21
Pour ceux qui utilisent le pack Komplete Classics la localisation se fait via le dossier Sample libraries/Elektrik Piano. Ne cherchez pas dans le dossier Elektrik Piano.

Plateau of mirrors Mon blog musique et création.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Guillaume1979

Guillaume1979

334 posts au compteur
Posteur AFfamé
10 Posté le 21/02/2010 à 22:40:04
Salut,
Je me réveille.....
Merci à Judes-Emile Bornes IV et Gianni andon.
Je reviens sur ce post des mois après. J'avais trouvé dans la foulé du post initial et j'avais pas remercier.
(Je suis incorrigible)
Voici chose faite
MErci Merci Merci
Effectivement charger les presets...

A très bientôt
bonne zic

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.