Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou

Sujet Keyscape: problème de chargement des instruments?

Mode clair
  • 2 réponses
  • 2 participants
  • 719 vues
  • 2 followers
Guibonj

Guibonj

11 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 27/02/2019 à 21:05:10
High sierra 10.13.6
16Gb ram
Ableton 9.7.7
Keyscape et Komplete mises à jours ok


Bonjour,

Cela fait un moment que le son des instruments Keyscape subit des coupures agrémentées de click quand le morceau se joue (également quand je charge un instrument il met très long à produire un son sans qu'il soit irrégulièrement coupé quand on maintient la touche enfoncée). Cela se produit encore plus quand le processeur travaille beaucoup.
J'ai parfois le même problème avec des instruments kontakt (provenant de komplete).

Même après un export, même le fichier wav contient le même genre de coupures pour les instruments en question.

D'où cela peut venir ?
Se peut il qu'un autre plug in empêche le bon fonctionnement de ceux-ci? (par ex, une 2e version d'omnisphere -de la même license- installée dans le même dossier que Keyscape?)

Merci!

[ Dernière édition du message le 27/02/2019 à 21:08:29 ]

Jeid Sad

Jeid Sad

1 post au compteur
Nouvel AFfilié
2 Posté le 03/05/2020 à 15:52:44
Bonjour,
As tu réglé ton problème ?
Si ce n’est pas le cas, voici mon avis.

Il se pourrait que le CPU de ton ordinateur soit en surcharge, ce qui expliquerait les coupures de son pendant la lecture.

Il te suffit d’aller dans les paramètres d’ableton [cmd + ,] et dans l’onglet audio, partie Latence, tu augmentes la taille de la mémoire tampon.
Image à l'appui!

Sache que plus la mémoire est haute, plus la latence audio à l’enregistrement (prise de guitare , voix...) sera élevé, par contre pour les instruments virtuels tu auras moins de perte d’informations et donc pas de coupures!

J’espère que ça pourra aider à résoudre le problème.
https://medias.audiofanzine.com/images/thumbs3/spectrasonics-keyscape-2957310.jpg
Guibonj

Guibonj

11 posts au compteur
Nouvel AFfilié
3 Posté le 23/05/2020 à 23:20:27
Hello!

Merci pour ta réponse, malheureusement quand je me mets en 512 j'ai très vite beaucoup de latence sur la voix et en 1024, ca grésille et ca coupe sur toutes les pistes.

J'ai l'impression que Ableton cherche sans cesse des instruments et des fichiers. Il affiche tout le temps des messages de loading ou de recherche des samples, alors que j'ai correctement pointé les emplacements dans les préférences... Mes projets mettent de 5 à 15 minutes pour s'ouvrir... Je sais plus quoi faire en fait!

https://medias.audiofanzine.com/images/thumbs3/spectrasonics-keyscape-2979972.png
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.