• J'aime
  • Tweet
  • Partager
  • Mail

Réinitialisation après bug

 
AuteursMessages

deb76

offline
deb76
3087 posts au compteur
Squatteur d'AF

Score contributif : 499

21 Posté le 18/12/2018 à 20:49:19

Le mien s'est planté aussi alors que je le soumettais à un certain nombre d'expérimentations/opérations - mais ça arrive aussi avec d'autres machines nettement plus onéreuses qui utilisent un système d'exploitation - et je n'arrivais pas à le réinitialiser. J'ai envoyé un message au SAV de Behringer qui m'a répondu le lendemain. Le SAV était prêt à le prendre en charge si la procédure que j'ai décrite plus haut ne fonctionnait pas. Mais celle-ci a fonctionné et depuis je n'ai aucun problème avec le Neutron. 

https://opusmodus.com/forums/videos/category/4-music-theory-and-analysis/

http://www.deb8076.eu/BioexpressDeb76/index.html

http://www.deb8076.eu/SetTheoryCompo/Index.html 

 

 

Thomas Hennebicque

offline
Thomas Hennebicque
7 posts au compteur
Nouvel AFfilié

Score contributif : 8

22 Posté le 27/05/2020 à 15:37:50
Citation de deb76 :
Concernant le blocage de mon Neutron, le support de Behringer m'a suggéré, tout comme un membre du forum Gearslutz, d'effectuer cette procédure. Et si cette procédure ne fonctionnait pas, il organiserait un ramassage de mon Neutron pour qu'il parte en réparation en Angleterre. 
La procédure étant celle-ci : 
"Appuyez sur les touches "OSC SYNC", "PARAPHONIC" & "KEY TRK" pour mettre le Neutron sous tension. Les voyants du LFO doivent afficher un motif de pulsations.
Calibrage du pot:
Pendant que les voyants du LFO clignotent, tournez le potentiomètre OSC1 Shape à fond dans le sens anti-horaire et les potentiomètres OSC2 Shape, LFO Shape, LFO Rate et Porta dans le sens des aiguilles d'une montre. Une fois les potentiomètres correctement positionnés, appuyez simultanément sur VCF "MODE" et LFO "KEY SYNC".
Après cela, les voyants Neutron doivent maintenant afficher la séquence de démarrage normale."
A priori, et sous réserves d'une fonction problématique, le Neutron a été totalement débloqué et fonctionne impeccablement. Ceci étant, je ne comprends pas ce qui s'est passé car le patch était relativement simple comparé à d'autres patchs avec le PatchBay que j'ai testés : 
E5 (Lfo) => A7 (Att 1 In)
F5 (Lfo Uni) => (Att2 In)
E7 (Att1) => A2 (Shape1)
F7 (Att2) = B2 (Shape2)
Le Lfo entre dans l’atténuateur Att1 In (A7) et le Lfo Uni dans l’atténuateur 2 In (B7) et en sortie l’Atténuateur 1 out E7 va contrôler le Shape 1 (A2) tandis que l’atténuateur 2 out (F7) va contrôler le balayage du Shape 2 (B2). L'idée étant de simuler un instrument chinois avec un balayage diférents des “shape” via le réglage des LFO avec les deux atténuateurs et plus subtil qu’avec les sorties directes des LFO.


Merci beaucoup pour ce retour d'expérience. Le mien s'est bloqué du jour au lendemain sans que je ne modifie le patch, donc je pense que ça n'est pas lié. J'ai fais la manip que tu as transmise et il remarche à nouveau.

En tout cas ca peut faire taire les mauvaises langues qui disent que le SAV de Behringer est à la ramasse.

Corbo-Billy

offline
Corbo-Billy
11021 posts au compteur
Drogué à l'AFéine

Score contributif : 220 703

23 Posté le 27/05/2020 à 21:21:24
Du coup, j'vais rallumer le mien, ce soir: vous me faites peur .

HellMagneto

offline
HellMagneto
16 posts au compteur
Nouvel AFfilié

Score contributif : 100

24 Posté le 28/05/2020 à 15:43:48
Pour ma part, ça marche toujours pas ... Et ils m'ont toujours pas récupéré le Neutron...Par contre, ils ne font pas la sourde oreille et me rétorquent que l'Usine est toujours au ralenti cause le COVID ....
Revenir en haut de la page