• J'aime
  • Tweet
  • Partager
  • Mail

Les wavetables et le Micromonsta

 
  • Signaler un abus
AuteursMessages

elektrosamplist

membre non connecté
elektrosamplist
1251 posts au compteur
AFicionado

Score contributif : 128

1 Posté le 30/06/2016 à 11:23:38Lien direct vers ce postSignaler un abus
Hello,

J'ouvre un nouveau sujet sur les wavetables, histoire de recentrer la discussion ici.
J'avais déjà parlé d'un utilitaire qui permet de générer des wavetables compatibles avec le Micromonsta, à savoir Audioterm, qui est malheureusement compatible uniquement PC.

En fouinant ce matin, je suis tombé sur un projet basé sur Wine (et simple à utiliser contrairement à Wine) qui permet de faire tourner Audioterm sur un Mac, sans pour autant installer de machine virtuelle - enfin, Wine est utilisé, mais c'est assez transparent. Ultra cool. https://winebottler.kronenberg.org/

Je remets le lien du tuto wavetable/audioterm
http://www.audiothingies.com/micromonsta-wavetable-tutorial/

J'ai finalisé une version du soft qui permet de processer les wavetables et les envoyer au Micromonsta.
Si certains d'entre vous veulent tester le truc en attendant que je poste ça publiquement, merci de m'envoyer un email directement (et pas un MP sur AF) (adresse email en clair sur mon site, onglet contact - je la poste pas ici, car elle est encodée pour éviter de se faire récupérer par les vilains robots spammers).

erewhon

membre non connecté
erewhon
16702 posts au compteur
Drogué à l'AFéine

Score contributif : 2 173

2 Posté le 02/07/2016 à 17:56:32Lien direct vers ce postSignaler un abus
Je flag le sujet...

Le plus majestueux des chênes n'était autrefois rien d'autre qu'un pauvre gland...

 

transmission-soundcloud

 

synthwalker

membre connecté
synthwalker
7439 posts au compteur
Rédacteur

Score contributif : 445

3 Posté le 02/07/2016 à 18:45:19Lien direct vers ce postSignaler un abus
Testé fonctionnel sous Windows 7 avec 1 à 15 wavetables utilisateur... ;)

alcools

membre non connecté
alcools
1757 posts au compteur
AFicionado

Score contributif : 1 754

4 Posté le 26/07/2016 à 17:13:39Lien direct vers ce postSignaler un abus
Quel format de fichiers WAV doit être utilisé dans Audioterm ? Avec mes samples en 48Khz, il me marque "WRONG PCM BIT DEPHT"...

Config Live

Synthés : Nord Stage 3 73 + Nord modular G2 desktop (!) + Novation Summit

Voix :  Senheiser e945 et Audix OM6 + Eventide H9

Mix : QSC TouchMix-16

Sono : Bose L1 V2 + B2

EXgovernor.fr

alcools

membre non connecté
alcools
1757 posts au compteur
AFicionado

Score contributif : 1 754

5 Posté le 26/07/2016 à 20:23:53Lien direct vers ce postSignaler un abus
Bon, en testant, j'ai compris, il faut etre en 44,1Khz.

Savez-vous s'il y a un manuel complet d'Audioterm car c'est pas très user friendly comme logiciel ?

Config Live

Synthés : Nord Stage 3 73 + Nord modular G2 desktop (!) + Novation Summit

Voix :  Senheiser e945 et Audix OM6 + Eventide H9

Mix : QSC TouchMix-16

Sono : Bose L1 V2 + B2

EXgovernor.fr

elektrosamplist

membre non connecté
elektrosamplist
1251 posts au compteur
AFicionado

Score contributif : 128

6 Posté le 27/07/2016 à 07:37:14Lien direct vers ce postSignaler un abus
Citation de alcools :
Savez-vous s'il y a un manuel complet d'Audioterm car c'est pas très user friendly comme logiciel ?


Je crois pas qu'il en existe un, ce soft est l'oeuvre d'un seul homme, il l'a écrit pour lui à la base, c'est cool qu'il l'ait partagé, mais du coup les ressources sont assez minces.
L'interface est un peu usine à clics mais ça marche.

Pour commencer, pour faire les trucs simples, tu as mes tutos vidéos, après pour aller plus loin, il faut essayer pour comprendre ce que les abbréviations veulent dire. Et il y a d'autres vidéos tutoriels sur Youtube aussi.

elektrosamplist

membre non connecté
elektrosamplist
1251 posts au compteur
AFicionado

Score contributif : 128

7 Posté le 27/07/2016 à 10:35:20Lien direct vers ce postSignaler un abus
D'ailleurs y'a un pdf avec AudioTerm, lisez le, on y apprend quelques trucs indispensables, genre le coup du 44.1kHz ;)

alcools

membre non connecté
alcools
1757 posts au compteur
AFicionado

Score contributif : 1 754

8 Posté le 27/07/2016 à 11:47:54Lien direct vers ce postSignaler un abus
oui, j'ai vu ça après coup, merci

Config Live

Synthés : Nord Stage 3 73 + Nord modular G2 desktop (!) + Novation Summit

Voix :  Senheiser e945 et Audix OM6 + Eventide H9

Mix : QSC TouchMix-16

Sono : Bose L1 V2 + B2

EXgovernor.fr

C.Lawde

membre non connecté
C.Lawde
585 posts au compteur
Posteur AFfolé

Score contributif : 748

9 Posté le 16/11/2016 à 23:37:18Lien direct vers ce postSignaler un abus
J'ai testé les Wavetables persos avec le Micromonsta. Et, en fait, je n'ai rien testé du tout...
La machine reste sur "USB update mode active Send firmware/wavetable" et rien ne se passe quand j’appuie sur le gros bouton bleu du logiciel. C'est rageant. Surtout après avoir passé quelques heures à comprendre Audioterm :-p (énorme ce programme !!!)

En désespoir de cause j'éteins le Micromonsta puis le rallume mais les wavetables 16 à 32 restent désespérément vides.

Bien que Windows produise un ding de contentement quand je branche la machine (Home-System x2 + 2 sec sur encodeur 6) je ne vois aucun matériel de plus dans la liste des périphérique. Je précise que je suis sous Windows 10 x64. :oo:

– […] j'ai toujours pensé que nous devions avancer vers l'avenir.
– Oui, monseigneur. Difficile d'aller dans l'autre sens.
Terry Pratchett

[ Dernière édition du message le 16/11/2016 à 23:37:42 ]

elektrosamplist

membre non connecté
elektrosamplist
1251 posts au compteur
AFicionado

Score contributif : 128

10 Posté le 17/11/2016 à 07:41:40Lien direct vers ce postSignaler un abus
C'est juste un problème de zadig/driver. As tu bien suivi la procédure d'install?
La procédure plus en détails pour la partie concernant l'install du driver est ici: http://www.audiothingies.com/micromonsta/firmware-update/
Sous 10, windows va essayer d'installer lui même le pilote, il faut arrêter manuellement le processus, et la fenêtre est peut être cachée quelque part.

Si tu as un ding, il y a des chances que le pilote installé soit celui par défaut de windows, et ce n'est clairement pas le bon, donc ça ne marche pas, c'est normal.
Revenir en haut de la page