Steinberg Cubase Pro 10.5
+
Steinberg Cubase Pro 10.5
  • J'aime
  • Tweet
  • Partager
  • Mail

bug Cubase 10.5 - plug native

 
AuteursMessages

jimmyq

offline
jimmyq
53 posts au compteur
Posteur AFfranchi

Score contributif : 91

1 Posté le 01/02/2020 à 14:30:18
Bonjour à tous
je viens de passer de cubase 10 à 10.5 sur mac
tout se passe bien avec les plug native sur la version 10 par contre sur 10.5 dès que j'ouvre un plug native j'ai un bug, cubase se bloque et du coup suis obligé de forcer à quitter.

Dans le gestionnaire de plug vst tout est bon les plugs sont activés et ne sont pas en black list

Quelqu'un peut m'aider?

Mille mercis

Alex devant les cimes

offline
Alex devant les cimes
1 post au compteur
Nouvel AFfilié

Score contributif : 1

2 Posté le 22/03/2020 à 11:42:09
bonjour à toi ,
je suis sur pc avec cubase 10 et j'ai fais cette p.... de mise à jour il y a quelques jours , et
grrrrrrr, j'ai le même problème que toi avec certains vst native : cad :drumlab , battery,.. soit crash , soit chute de volume dans le vst que se soit en enregistrement ou en lecture ,....

après avoir retourné dans tous les sens , ce que je vois c'est que à un moment donné cubase enregistre ou reçois une information midi qui n'existe pas et qui fait notament chuter le volume , ( aussi bien par un clavier s61 komplete Kontrol mk2 en usb , que par un simple clavier branché en midi) ):https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-2932167.png

j'ai pas de solution, surtout que ce problème survient avec certains vst et pas d'autres genre pas de soucis avec le piano the gentleman ,.... bref :fache::???::furieux::furieux::furieux:

comment faire? et peut on revenir à une version antérieur de maj cubase ?

belle journée , tout en confinement

Alex

Mercuriuse

offline
Mercuriuse
157 posts au compteur
Posteur AFfiné

Score contributif : 62Cet utilisateur possède un compte compos

3 Posté le 22/03/2020 à 13:09:57
Hello bonjour
J'ai eu ce problème avec la version 10 mais uniquement avec Falcon.
Le panoramique qui ne resté pas en place.
J'ai deux station de travail et l'une avait ce problème et l'autre non.
J'ai résolue en décochant une case dans :
Studio/Configuration du Studio/midi
Mais je ne sais plus exactement en espérant que cela peut être utile.

jimmyq

offline
jimmyq
53 posts au compteur
Posteur AFfranchi

Score contributif : 91

4 Posté le 16/04/2020 à 16:16:34
Hello
je suis sur mac mojave
je suis comme vous des gros prob avec l'update 10,5,12 qui me fat buger battery 4 (der version, le totu acheté)
Dès que je vais dans ma bibli pour importer un sample cubase se ferme sans appel...
Et ce à chaque fois
Quelqu un a une solution?

morlok

offline
morlok
5 posts au compteur
Nouvel AFfilié

Score contributif : 12

5 Posté le 24/06/2020 à 03:50:26
Bonjour,
pareil depuis ma mise a jour de la version 10.5.20 une catastrophe !!
izotope; battery, kontrol en liste noir, impossible a ré-activer, ca plante tout de suite la session.
ensuite il met 3min pour s'allumer contre 30sec avant la mise a jour...

pour le moment aucune solution j'espère que Steinberg va vite être submergé au SAV...
je suis sur Mojave, avant tout allait nickel :(

[ Dernière édition du message le 24/06/2020 à 03:52:52 ]

jimmyq

offline
jimmyq
53 posts au compteur
Posteur AFfranchi

Score contributif : 91

6 Posté le 24/06/2020 à 09:16:08
Hello Morlok
j'avais des problèmes avec batterie qui me sortait du soft sans appel. Je viens de changer de mac du coup je suis passé sur catalina et là aucun problème je peux aller chercher mes samples dans batterie sans bug.
Enfin native a fait une update de son pack de plugs avec choral, dirt... et du coup plus de bugs aussi nos appels au sav ont du leur parler;-)

Dernier bug à régler pour moi est le magnétisme sur cubase 10,5,20 : quand je déplace une région qui part d'un point 0 et qui contient plusieurs régions à la suite en faisant alt impossible de déplacer cette ensemble de régions sur un point 0, sur un début de mesure... Je suis obliger de dé magnétiser prendre un mega zoom et caler à la main.
Si quelqu'un a un conseil je suis preneur.
Merci

Didrop

offline
Didrop
304 posts au compteur
Posteur AFfamé

Score contributif : 1 473Cet utilisateur possède un compte compos

7 Posté le 24/06/2020 à 09:37:46
Et moi qui suis passé sous mojave pour faire la MAJ, du coup j'hésite.....

Tant de bêtises concentrées dans de si petits êtres...

FELD

jimmyq

offline
jimmyq
53 posts au compteur
Posteur AFfranchi

Score contributif : 91

8 Posté le 24/06/2020 à 12:29:04
je retire mon post de ce matin batterie continue de m'ejecter quand je vais chercher des samples de ma bibli...
C'est relou:furieux:

Ericmusicstrasbourg

offline
Ericmusicstrasbourg
769 posts au compteur
Posteur AFfolé

Score contributif : 7 565

9 Posté le 29/06/2020 à 22:44:11
salut

sur w10 1909 aucun souci pour l'instant

Eric

scarabeo

offline
scarabeo
1016 posts au compteur
AFicionado

Score contributif : 899

10 Posté le 29/06/2020 à 22:59:23
Sur W7 tout roule aussi...

http://www.nicolasloncle.com

http://vintagegarden.fr

Revenir en haut de la page