Steinberg Cubase Pro 10.5
+
Steinberg Cubase Pro 10.5

Cubase Pro 10.5, Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase Pro.

  • J'aime
  • Tweet
  • Partager
  • Mail

Qu'est-ce que le "mode Solo Inactif"???

 
  • Signaler un abus
AuteursMessages

Spawn-X

membre non connecté
Spawn-X
20667 posts au compteur
Vie après AF ?

Score contributif : 13 183

1 Posté le 19/02/2020 à 19:09:57Lien direct vers ce postSignaler un abus
P'tit lu all...

Je viens de tomber sur un truc que je pige pas...
Un clic long sur le bouton Solo (ou Alt+Clic) d'une piste le passe en orange avec un D à la place du S.
https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-2902140.png

Le manuel PDF parle de ce truc à la page 428, mais sincèrement, je pige pas plus son intérêt...
https://medias.audiofanzine.com/images/thumbs3/steinberg-cubase-pro-10-5-2902141.png

Si quelqu'un peu m'éclairer, merci.

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-DX7-FRANCE

-Espace-Cubase.org

-AXE-FX-FRANCE

nmalleus

membre non connecté
nmalleus
101 posts au compteur
Posteur AFfiné

Score contributif : 369

2 Posté le 20/02/2020 à 17:24:51Lien direct vers ce postSignaler un abus
Lorsque la piste est en D (pour Defeat en anglais, Solo Defeat), Elle n'est plus concernée par le fait que d'autres pistes soient en Solo ou non. Elle jouera donc dans tous les cas sauf si tu la rends muette.

Pour les plus curieux...

Les instruments virtuels d'inouï samples : https://www.inouisamples.com

Et le blog d'orchestration musico-scientifique : https://www.nelsonmalleus.com/blog

Spawn-X

membre non connecté
Spawn-X
20667 posts au compteur
Vie après AF ?

Score contributif : 13 183

3 Posté le 21/02/2020 à 03:54:11Lien direct vers ce postSignaler un abus
Oui, donc c'est bien ce que j'avais cru comprendre en lisant le manuel, sauf que chez moi, ça marche pas... Les pistes en D continuent de se taire quand j'en mets une autre en solo...:facepalm:

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-DX7-FRANCE

-Espace-Cubase.org

-AXE-FX-FRANCE

Spawn-X

membre non connecté
Spawn-X
20667 posts au compteur
Vie après AF ?

Score contributif : 13 183

4 Posté le 22/02/2020 à 17:10:49Lien direct vers ce postSignaler un abus
Quelqu'un peut vérifier si ça fonctionne comme prévu chez lui? Je suis sur 10.5.12...

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-DX7-FRANCE

-Espace-Cubase.org

-AXE-FX-FRANCE

nmalleus

membre non connecté
nmalleus
101 posts au compteur
Posteur AFfiné

Score contributif : 369

5 Posté le 22/02/2020 à 17:26:09Lien direct vers ce postSignaler un abus
Je ne suis pas encore passé à la 10.5, mais ça fonctionne comme prévu avec la 10.0.50.

Pour les plus curieux...

Les instruments virtuels d'inouï samples : https://www.inouisamples.com

Et le blog d'orchestration musico-scientifique : https://www.nelsonmalleus.com/blog

Anonyme

membre non connecté
20T20
Ce membre n'existe plus

Score contributif : 15

6 Posté le 22/02/2020 à 18:11:42Lien direct vers ce postSignaler un abus
Le mode Solo inactif fonctionne parfaitement dans ma configuration. Je suis sous Windows 10 avec Cubase Pro 10.5.12.

L'activation du mode Solo inactif peut se faire de 2 manières :

1 - Au niveau de la console de mixage : touches Alt + Ctrl et clic sur bouton Solo ou bien bouton Solo seul maintenu enfoncé quelques secondes

2 - Au niveau des pistes horizontales : touches Alt + Ctrl et clic sur bouton Solo (le bouton Solo seul maintenu enfoncé ne fonctionne pas ici)

La désactivation du mode Solo inactif se fait à nouveau dans les 2 cas de la même façon que pour l'activation.

[ Dernière édition du message le 22/02/2020 à 18:16:38 ]

Spawn-X

membre non connecté
Spawn-X
20667 posts au compteur
Vie après AF ?

Score contributif : 13 183

7 Posté le 22/02/2020 à 21:03:17Lien direct vers ce postSignaler un abus
Citation de 20T20 :
L'activation du mode Solo inactif peut se faire de 2 manières :

1 - Au niveau de la console de mixage : touches Alt + Ctrl et clic sur bouton Solo ou bien bouton Solo seul maintenu enfoncé quelques secondes

2 - Au niveau des pistes horizontales : touches Alt + Ctrl et clic sur bouton Solo (le bouton Solo seul maintenu enfoncé ne fonctionne pas ici)


Oui oui, c'est ce que je disais dans le premier post, regarde:
Citation de Spawn-X :
P'tit lu all...

Je viens de tomber sur un truc que je pige pas...
Un clic long sur le bouton Solo (ou Alt+Clic) d'une piste le passe en orange avec un D à la place du S.


Ben, j'ai beau réessayer, ça marche pas chez moi. :(

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-DX7-FRANCE

-Espace-Cubase.org

-AXE-FX-FRANCE

Anonyme

membre non connecté
20T20
Ce membre n'existe plus

Score contributif : 15

8 Posté le 23/02/2020 à 00:38:14Lien direct vers ce postSignaler un abus
Citation :
Oui oui, c'est ce que je disais dans le premier post


Oui, je sais, ta capture d'écran montrait bien dès le départ les boutons Solo colorés en orange et transformés en lettre D sur 2 de tes pistes utilisant des batteries. J'ai juste voulu repréciser de manière claire la procédure en confirmant qu'elle est pleinement opérationnelle sur mon propre système utilisant comme toi la version 10.5.12, tout comme elle l'est pour nmalleus avec la version 10.0.50.

Citation :
j'ai beau réessayer, ça marche pas chez moi


Je comprends tout à fait que malgré toutes tes tentatives respectant pourtant le manuel d'utilisation le mode Solo inactif demeure effectivement lui-même inactif :clin: dans ton cas, mais je ne peux pas plus que toi en expliquer la raison, je ne vois pas ce qui peut le faire bugger.

Bien que cette fonction de Solo inactif soit heureusement loin d'être essentielle et puisse être facilement contournée par l'usage adapté des boutons Solo et Mute, je reconnais toutefois que c'est quand même un peu embêtant, ne serait-ce que pour le principe ...

[ Dernière édition du message le 23/02/2020 à 11:15:48 ]

Anonyme

membre non connecté
20T20
Ce membre n'existe plus

Score contributif : 15

9 Posté le 23/02/2020 à 00:51:15Lien direct vers ce postSignaler un abus
Petite précision : pour effectuer dernièrement ma mise à jour de Cubase Pro 10.5.10 vers 10.5.12, j'ai téléchargé puis installé la version Full et non la version Update (qui peut parfois poser problème dans certains cas lors d'une mise à jour de Cubase). Cela pourrait peut-être valoir la peine de recommencer l'installation de Cubase Pro de manière totale si jamais ce n'est pas ce que tu as fait.

Spawn-X

membre non connecté
Spawn-X
20667 posts au compteur
Vie après AF ?

Score contributif : 13 183

10 Posté le 23/02/2020 à 21:40:24Lien direct vers ce postSignaler un abus
Citation de 20T20 :
Citation :
Oui oui, c'est ce que je disais dans le premier post


Oui, je sais, ta capture d'écran montrait bien dès le départ les boutons Solo colorés en orange et transformés en lettre D sur 2 de tes pistes utilisant des batteries. J'ai juste voulu repréciser de manière claire la procédure en confirmant qu'elle est pleinement opérationnelle sur mon propre système utilisant comme toi la version 10.5.12, tout comme elle l'est pour nmalleus avec la version 10.0.50.

Ah ok, j'avais pas compris, désolé.

Citation de 20T20 :
Petite précision : pour effectuer dernièrement ma mise à jour de Cubase Pro 10.5.10 vers 10.5.12, j'ai téléchargé puis installé la version Full et non la version Update (qui peut parfois poser problème dans certains cas lors d'une mise à jour de Cubase). Cela pourrait peut-être valoir la peine de recommencer l'installation de Cubase Pro de manière totale si jamais ce n'est pas ce que tu as fait.

Ben en fait, c'est exactement ainsi que j'ai fait l'update moi aussi (comme quasiment à chaque fois ne serait-ce que pour m'assurer de ne rien manquer au niveau des autres contenus).
Je vais voir ça au cas où, sait-on jamais.

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-DX7-FRANCE

-Espace-Cubase.org

-AXE-FX-FRANCE

Revenir en haut de la page