Sonorisation
Instruments et matériels audio Sonorisation
  • J'aime
  • Tweet
  • Partager
  • Mail

Enceinte yamaha DBR 15 qui grésille

 
AuteursMessages

brudomi

offline
brudomi
117 posts au compteur
Posteur AFfiné

1 Posté le 06/10/2019 à 17:59:29
bonjour,
Je viens vers vous car je rencontre un problème avec mes enceintes neuves (servies 1 fois) yamaha DBR 15 qui grésillent ,heureusement que de temps en temps et pas les 2 en même temps.Je précise que j'ai entre elles un caisson de basse yamaha DXS18
J'ai téléphoné au service après-vente, car enceintes sous garantie et d'après eux cela pourrait venir d'un problème électrique de la salle (pas ou mauvaise terre) ou peut- être des câbles audio, mais j'ai mis des câbles élites.
Cette semaine le phénomène s'est reproduit (j'ajoute que je ne les utilise pas à pleine puissance le potentiomètre est à moitié)car je m'en sers dans une pièce à mon domicile, et je suis venu à me demander si cela ne pourrait pas provenir d'une interférence avec mon micro sans fil shure.
Qu'en pensez vous et avez vous d'après vos expériences d'autres réponses sur mon problème avant que je ne les retourne en garantie
merci d'avance
Cordialement

slouptoouut

online
slouptoouut
2313 posts au compteur
AFicionado

Score contributif : 1 164

2 Posté le 06/10/2019 à 21:25:33
Bonjour,

oui, si vous avez un micro sans fil, ce micro est susceptible d'être a l'origine de ces nuisances sonores ! c'est une cause assez courante de tels grésillements aléatoires !

(Au juste, il travaille sur quelles fréquences ? est ce un ancien modèle ? les fréquences affectées a ces micros ont changées et il peut y avoir des interférence avec des fréquences de télévision , de télécommandes d'automatismes de portail, ou de téléphones mobiles !
Il y a en effet de nos jours de plus en plus de choses qui utilisent des fréquences radio de plus en plus étendues dans les bandes VHF et UHF ! certaines de ces applications se partageaient les même bandes que les micros sans fil ! si c'est ça le problème , n'envoyez pas les enceintes en S A V pour rien , et vérifiez plutôt si c'est pas un problème de micro sans fil , et au besoin, en racheter un neuf travaillant sur les bonnes fréquences , ou se résigner a utiliser un micro filaire, ne serai ce que provisoirement ...)

brudomi

offline
brudomi
117 posts au compteur
Posteur AFfiné

3 Posté le 07/10/2019 à 13:01:58
Bonjour et merci pour la réponse, je vais essayer de changer de fréquence car mon micro hf est récent c'est un récepteur shure BLX4 m17 el le micro un SM58.
Merci pour vos réponses
Cordialement

Nightwolf38

offline
Nightwolf38
3028 posts au compteur
Squatteur d'AF

Score contributif : 220

4 Posté le 08/10/2019 à 01:14:04
Encore un problème de bouton lift inexistant...

Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.

brudomi

offline
brudomi
117 posts au compteur
Posteur AFfiné

5 Posté le 08/10/2019 à 06:59:31
bonjour,
C'est quoi ce problème de bouton lift inexistant.
merci de m'éclairer.
Cordialement

Nightwolf38

offline
Nightwolf38
3028 posts au compteur
Squatteur d'AF

Score contributif : 220

6 Posté le 08/10/2019 à 13:28:17

Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.

slouptoouut

online
slouptoouut
2313 posts au compteur
AFicionado

Score contributif : 1 164

7 Posté le 08/10/2019 à 21:16:01
Bonjour

ce n'étais pas clair parce l'appellation du dit bouton (quand il existe ! ) est incomplète !

C'est en effet d' un "lift ground" qu'il s'agit ! et ça peux aussi être une source de problème, mais en principe un problème de masse , qui se "règle" avec un "ground lift" c'est un "buzzz" permanent ! pas aléatoire et de courte durée ! je ne crois donc pas que, dans le cas précis, se soit ça !
(Quand a l'origine exacte de ces problèmes de masses , ça nous emmenerais bien trop loin, et ça peux venir de bien trop de choses , de l'ampli, de la table de mixage, des lecteurs, d'un câble mauvais, voir même d'une cause externe a la sono, telle qu'un mauvais câblage des conducteurs de protection de l'installation électrique de la salle, voir celle du TGBT ! aussi , le plus souvent , plutôt que chercher partout, on essaye arbitrairement le bouton "lift ground " des appareils concernés et on retient la position qui donne le meilleur résultat (position qui peux ne pas toujours être la même selon les différents appareils reliés entre eux, ou selon l'endroit ou est installé le matériel , puisque même le câblage électrique de l'installation en amont peut intervenir !)

Nota : il ne faut pas , en l'absence de "lift ground" , couper le fil de terre du cordon secteur dans l'appareil concerné, avec une pince coupante ou tout autre moyen de ce type , même si certains le font et même si le résultat final est généralement équivalent!
(Ca peux effectivement couper une boucle de masse et faire cesser un "buzz" ... Mais ça fait aussi cesser la sécurité en cas de défaut d'isolement "secteur-boitier-usager" , si un tel défaut vient a se produire le boitier se retrouvera au potentiel du réseau et là, même si l'usager le touche, le disjoncteur ne "verra" pas le défaut ou trop tard et ne déclenchera pas, d'ou danger de mort ... c'est donc une solution non conforme aux normes et dangereuse ! )

Un bouton "lift" (sans "ground" ) c'est en général une commande , mécanique, de relévement du bras sur une platine disque vinyle !

[ Dernière édition du message le 08/10/2019 à 21:26:56 ]

Nightwolf38

offline
Nightwolf38
3028 posts au compteur
Squatteur d'AF

Score contributif : 220

8 Posté le 09/10/2019 à 02:05:50
Je disais ça parce que les enceintes actives sont rarement pourvues de ce bouton qui pourtant permet de faire faire un test très rapide.

Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.

brudomi

offline
brudomi
117 posts au compteur
Posteur AFfiné

9 Posté le 09/10/2019 à 09:54:16
Bonjour,
l'autre soir chez moi elle s'est remis à grésiller.J'ai remarqué que le curseur n'était pas sur 120hz contrairement à ce que la notice yamaha préconise quand on à un caisson de basses qui lui était bien régler sur cette fréquence de 120hz.
J'ai également mis le curseur de l'enceinte sur main(façade) car lui était sur off.
Quant à l'autre enceinte les réglages étaient bon.Je vais essayer ce soir en esopérant que ce problème provenait d'un mauvais réglage de l'enceinte.
D'après vous est ce la cause de ce problème.
*Merci cordialement

pressepuree

offline
pressepuree
1092 posts au compteur
AFicionado

Score contributif : 30

10 Posté le 09/10/2019 à 10:43:39
Tu es en XLR ou RCA ?
Revenir en haut de la page