Arturia MiniMoog V v2
+
Arturia MiniMoog V v2

MiniMoog V v2, Synthé virtuel soustractif de la marque Arturia.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

Pédale de sustain ne marche pas.

 
  • Signaler un abus
AuteursMessages

tempo

membre non connecté
tempo
390 posts au compteur
Posteur AFfamé

Score contributif : 209

1 Posté le 28/04/2014 à 13:23:36Lien direct vers ce postSignaler un abus
Bonjour,

Connaissez-vous une version du Mini V v2 sur laquelle la pédale de sustain MIDI est prise en compte correctement ?

Merci,
Manu

Skawiwen

membre non connecté
Skawiwen
371 posts au compteur
Posteur AFfamé

Score contributif : 271

2 Posté le 28/04/2014 à 13:36:08Lien direct vers ce postSignaler un abus
TOUTES , à part les premières versions !!!
mais avant cela il faut affecté ton contrôleur midi au paramètre sustain , voir la procédure sur la doc
4.7 LES CONTROLEURS TEMPS REEL ET L’ASSIGNATION MIDI page 29


( MIDI CC 64 Damper Pedal /
Sustain Pedal On/Off switch that controls sustain. (See also Sostenuto CC 66)
0 to 63 = Off, 64 to 127 = On)

RTFM Read The Fucking Manual !!!! :mdr:

[ Dernière édition du message le 28/04/2014 à 13:38:19 ]

tempo

membre non connecté
tempo
390 posts au compteur
Posteur AFfamé

Score contributif : 209

3 Posté le 28/04/2014 à 14:19:58Lien direct vers ce postSignaler un abus
Ok, mais il y a un truc que je pige pas, il faut que je règle ça dans le synthé virtuel ou sur mon clavier MIDI ?

Je demande ça parceque j'utilise ma pédale de sustain connectée à l'entrée "sustain pedal" de mon clavier MIDI avec l'ARP, le Jupiter, le CS-80 et l'Oberheim d'Arturia, et avec ces synthés ça marche très bien...

Manu

Skawiwen

membre non connecté
Skawiwen
371 posts au compteur
Posteur AFfamé

Score contributif : 271

4 Posté le 28/04/2014 à 16:12:59Lien direct vers ce postSignaler un abus
hm ! :oo: vais voir ça ce soir , je les ai tous donc je te confirmerais ça

tempo

membre non connecté
tempo
390 posts au compteur
Posteur AFfamé

Score contributif : 209

5 Posté le 28/04/2014 à 20:41:53Lien direct vers ce postSignaler un abus
Je crois que j'ai pas posté exactement au bon endroit, j'ai le Mini V (sans le Moog) :
Mini V
2.5.5 2 32-bit
v38313P
(Dec 18 2013 / 23:27:12)


Quand je dis que ça ne marche pas, je devrais dire que ça marche mal :
si je maintiens une touche enfoncée, que j'appuie sur la pédale de sustain puis la relâche, le son s'arrête alors que je n'ai pas relâché la touche ! De plus, toutes les notes jouées en legato successivement à celle-ci ne sortent pas. Il faut jouer une note détachée pour que le son revienne.

Je devrais peut-être reposter dans Mini V Next generation...
Revenir en haut de la page