Ibanez WD7 Weeping Demon
+
Ibanez WD7 Weeping Demon

WD7 Weeping Demon, Wah Wah/Auto Wah/Filtre Guitare de la marque Ibanez appartenant à la série 7.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Questions Ibanez WD7 WEEPING DEMON WAH

 
AuteursMessages

JP Trucci

offline
JP Trucci
6 posts au compteur
Nouvel AFfilié

21 Posté le 23/03/2007 à 23:31:36
Ah oui j'oubliais: c'est de l'analogique...
Ca lui donne un petit côté "noble" le fait qu'elle soit analogique, vous trouvez pas? (surtout pour les puristes :lol: )

En tout cas essayez là, c'est une question de gôut, elle n'a pas de vrai défaut (en tout cas la mienne :clin: ). Je n'ai eu aucun problème d'amplitude en répèt, de couinement, quant à la consommation pourquoi mettre des pile??? :| Un adaptateur c'est quand même plus rentable a long terme et plus confortable!

JoCkEr_cyril

offline
JoCkEr_cyril
207 posts au compteur
Posteur AFfiné

Score contributif : 585

22 Posté le 24/03/2007 à 09:36:58
Bah voilou !! un fan !! je re confirme l'avis précédent j'ai pas trouvé de défaut, et les membres de mon groupe adorent le son qu'elle a (mon bassiste fait que me la piquer, en fait j'ai jamais joué avec :mdr: ) j'vois pas pk on devrai se ruiner a acheter une cry baby (et avoir le son de wha que tt le monde a... un peu de personnalité merde !) alors que cette demon assure grave !!

an artist is a jocker

ESPman

offline
ESPman
51 posts au compteur
Posteur AFfranchi

Score contributif : 77

23 Posté le 24/03/2007 à 11:27:43
:mdr: c'est vrai que c'est une super pédale mais quand tu la branches sur le secteur avec un adaptateur "JP Trucci", tu na pas un problème de rupture du son quand tu enclenches la wha et que tu arrètes ?? une sorte de clivage entre le son wha et le son classique de ton ampli quand tu arrètes ??
Par curiosité quel adaptateur utilises-tu ?? merciii pour ta réponse éventuelle

JP Trucci

offline
JP Trucci
6 posts au compteur
Nouvel AFfilié

24 Posté le 24/03/2007 à 13:17:22
Euh...ben non j'ai vraiment aucun problème ^^. Mon adaptateur, c'est un 1spot de visual sound (2A, stabilisé, 30 euros et peu encombrant :clin: super adaptateur en tout cas :bravo: ). J'ai essayé avec une pile et un adaptateur et dans les deux cas je n'ai pas eu de problème :??: . Essaie avec un adaptateur de bonne qualité,stabilisé..etc.(bizarre parce que un AC 109 ca devrait suffire :| ) Sinon tu as peut-être un problème de réglage du potar de level (celui du haut): il faut qu'il soit réglé de telle manière qu'il n'y ait pas de différence de niveau de son entre le mode "wah" et le mode "pas wah". Si tu veux mes réglages:
Je suis en mode "low" (j'ai une 7 cordes :P: et le wah sonne bien plus comme ce que je cherchais dans ce mode :clin: )
Level: -1.5
Q: -0.2 (environ :lol: )
LO: 10
Auto off delay: c'est à toi de voir (je le règle à 0.4 sec environ)

bon en tout cas ca sonne super comme ca :aime: , mais c'est juste indicatif, je pense que le level change selon les amplis et les guitares (j'ai un bandit 112).

Enfin, pour la conso de pile si ton problème d'adaptateur de se résout pas, essaie de débrancher les jacks in et out pendant que la pédale est éteinte pck ils provoquent des sortes de "fuites d'électricité" et tes piles se vident pour rien. La conso est de environ 200mAH d'après mes souvenirs, c'est pas énorme mais c'est sur que les piles de toute façon ne dureront pas...

ESPman

offline
ESPman
51 posts au compteur
Posteur AFfranchi

Score contributif : 77

25 Posté le 24/03/2007 à 21:35:50
Arffff sa ne marche pa en essayant plin de réglage avec le level et autre ! De toute facon sa fait un an que je l'ai et je l'ai toujour eu se probléme de rupture du son lorsque jactive et désactive . chui persuadé ke sa vien de ladaptateur parce que avec une pile sa ne le fait pas !! mais les pile ne tiennent pas... c'est un adaptateur zoom 300mA.

JP Trucci

offline
JP Trucci
6 posts au compteur
Nouvel AFfilié

26 Posté le 24/03/2007 à 23:04:07
Désolé pour ton problème mais honnêtement je ne vois pas comment le régler. :??: Combien de temps dure la coupure entre les 2 modes? Je suppose que c'est anormalement long pour être juste "normal"...
Avec un peu de chance il te suffira de changer d'alim (ca m'étonnerait quand même mais on ne sait jamais...), essaie celle là si tu en as l'occasion et achète là si tu en as les moyens :bravo:

https://fr.audiofanzine.com/produits/avis/index,idproduit,62808,mao,visual_sound_1spot_9v.html

Dans le pire des cas, il peut s'agir d'un défaut de soudure du circuit, d'un composant qui foire...auquel cas je te conseille vivement de démonter ta pédale, de regarder si rien ne cloche a première vue (soudure mal faite...etc), et d'en parler aux forumeurs du site http://www.techniguitare.com qui me semblent être les mieux habilités à t'aider.

Sinon ben bonne chance à toi, c'est con de passer à côté d'une pédale si bien foutue à cause de défauts de fabrication :x:

ESPman

offline
ESPman
51 posts au compteur
Posteur AFfranchi

Score contributif : 77

27 Posté le 24/03/2007 à 23:36:01
Il est seulement de quelque seconde et encore . c'est une rupture donc c'est infime mais vachement génant quand on fait des "va et vien" au max si on veut car sa arréte pas de faire des micro coupure, voila.
tu me dira il suffit juste de régler le bouton de retardement de la pédale mais non car je veux une pédale qui s'arréte dès que j'ai plu le pied posé sur la what et que revien donc en position initiale (c'est chaud a expliquer lol).
Merci pour t réponse cependant faut que je vois pour cette adaptateur qui a l'air vraiment bien. miciiii

JoCkEr_cyril

offline
JoCkEr_cyril
207 posts au compteur
Posteur AFfiné

Score contributif : 585

28 Posté le 27/03/2007 à 20:57:58
Salut a tous ?? j'ai ubne chtite question ^^ : est-ce mieux de la brancher juste après sa guitare ou bien après le préampli, dans la boucle d'effet ?? vala merci si quelqu'un peut m'éclairer :clin:

an artist is a jocker

pinkbono

offline
pinkbono
181 posts au compteur
Posteur AFfiné

Score contributif : 378

29 Posté le 10/04/2007 à 11:12:11
Salut tout seul, :clin:
dans la boucle je ne vois pas trop l'intérêt, généralement on y colle les phasers, chorus, flangers...mais pas les wah.

ensuite c'est une question de gouts, tout dépend de ce que tu veux en faire et de la compatibilité de ta wha avec tes autres effets.(le truc à ne pas faire: coller une wah derrière une English Muff'n...)

dans mon cas j'utilise ma wd-7 avant mes overdrives et disto car je préfère le son wah en clean pour ensuite lui donner le grain qui m'interresse.
je joue du blues, rock, pop et funk, et çà correspond à ce que je cherche comme modulation wah.
celà dit j'ai mis ma wd-7 récemment derrière une Mek TD-2 bien drivée et le résultat était plutôt séduisant, agressif...

donc tout çà pour te dire :

essaye avant et après, réessaye plus drivé, moins, en clean, à fond de drive compressé à mort ou non, fais toi un tableau si comme moi tu as une mémoire d'huitre, résouds des problèmes existentiels du genre :
- je veux la wah avant l'overdrive, l'overdrive avant la disto mais la wah aussi après la disto et le waf de mon chien dans la talk box sans qu'il bave dans le tuyau !

...et ensuite tu auras vraiment mais alors vraiment compris qu'il n'y a pas de règle autre que celle de ton oreille et que tu auras lu tout ce post pour ne finalement pas échapper à la corvée de câbles !

bon appetit
pinkbono

JoCkEr_cyril

offline
JoCkEr_cyril
207 posts au compteur
Posteur AFfiné

Score contributif : 585

30 Posté le 10/04/2007 à 14:36:22
Merci beaucoup pour ces explications :clin: en plus, je vais me faire un set et tu m'as pas mal renseigné sur la façon de s'y prendre pour les brancher, ca va m'etre très utile :D: merkiiiiiiii !!

an artist is a jocker

Revenir en haut de la page