M-Audio Axiom 49
+
M-Audio Axiom 49

Axiom 49, Clavier maître MIDI 49 touches de la marque M-Audio appartenant à la série Axiom.

  • J'aime
  • Tweet
  • Partager
  • Mail

Axiom 49 + portable Dell ; le Hub USB : avec ou sans alim ?

 
AuteursMessages

SFFG

offline
SFFG
90 posts au compteur
Posteur AFfranchi

Score contributif : 10

1 Posté le 19/04/2007 à 11:15:00
Salut à tous,

je souhaite acheter un hub usb pour utiliser l'axiom 49 sur mon portable Dell inspiron 5100 (seulement 2 ports).

Dois-je prendre un hub usb avec alim ou sans alim ?

Et sinon, un hub usb en PCMCIA, ça va marcher ?

Merci d'avance.

A+

SFFG

offline
SFFG
90 posts au compteur
Posteur AFfranchi

Score contributif : 10

2 Posté le 28/05/2007 à 16:17:34
Je suis très étonné de ne pas avoir de réponse, alors je reformule :

Quelqu'un a-t-il déjà branché son Axiom sur un hub USB (un hub USB est une sorte de "multiprise" USB qu'on utilise quand on n'a pas assez de ports sur son PC) ?

hub avec alim, sans alim ou en PCMCIA, quel est votre retour d'expérience ?

Merci d'avance.

A+

(en espérant avoir plus de succès cette fois-ci)

nicolulu

offline
nicolulu
213 posts au compteur
Posteur AFfiné

Score contributif : 85

3 Posté le 28/05/2007 à 16:24:37
Hello,
Mon axiom est alimenté directement via USB, et est branché sur un hub 7 Ports Nexoos™ 380 alimenté via Transfo. Tous les autres ports sont occupés (Graveur USB externe, Clé WiFi, Souris, etc.) , aucun souci à reporter, pas de lenteurs.
¨˜”°º•(¯`·._.• nicolulu •._.·´¯)•º°”˜¨

SFFG

offline
SFFG
90 posts au compteur
Posteur AFfranchi

Score contributif : 10

4 Posté le 29/05/2007 à 11:05:30
Donc +1 pour un hub avec alim (je n'ai pas de doute sur le fait qu'avec alim, ça marche à tous les coups).
Qu'en est-il d'un hub sans alim, cela marche-t-il aussi bien ?
A+

marcel 85

offline
marcel 85
192 posts au compteur
Posteur AFfiné

Score contributif : 20

5 Posté le 30/05/2007 à 04:26:53
Il y à problème avec les usb, regarde les pages du forum... :pong: si tu peux branche toi en midi je te le conseille. :bravo2:

nicolulu

offline
nicolulu
213 posts au compteur
Posteur AFfiné

Score contributif : 85

6 Posté le 30/05/2007 à 11:04:03
Arf, j'ai oublié de dire que l'usb ne me servait que pour l'alim et la détection du clavier.

Je suis bien branché en midi, donc en fin de compte je ne peux pas te dire si un hub usb, c'est bien... :??:
¨˜”°º•(¯`·._.• nicolulu •._.·´¯)•º°”˜¨

fabyen

offline
fabyen
108 posts au compteur
Posteur AFfiné

Score contributif : 169

7 Posté le 21/11/2020 à 15:03:52
Bonjour,

mon axiom 49 première génération ne s'alimente plus via l'USB, j'ai changé de câble USB en vain.

Obligé de brancher le tranfo d'une ancienne Freebox, qui par chance a le même voltage de 12v, pour faire ce dernier s'allumer.

J'ai démonté le clavier pour jeter un coup d'oeil aux soudures de la fiche USB femelle à l'intérieur.

J'essaye de bouger un peu la fiche, dans le but de desceller un jeu, ou de faux contacts qui me permettraient de l'incriminer. Mais en vain, le clavier ne réagit pas du tout.

J'hésite à me lancer dans l'achat d'une nouvelle fiche USB femelle et la souder, mais surtout ça m'obligerais à déposer la carte mère, manipulation (qui au vu des fils, autres fiches, et nappes autours) commence à devenir un peu touchy.

Y a t'il encore du monde qui pourrait me donner un avis, des conseils ?

PS : Au vu du nombre de threads sur ce clavier ici, je ne sais pas si je dois en déduire qu'il a quand même eu beaucoup de succès ou qu'il a plutôt mal vieilli à cause de soucis diverses.

En vous remerciant par avance.

https://medias.audiofanzine.com/images/thumbs3/m-audio-axiom-49-3161571.jpg
https://medias.audiofanzine.com/images/thumbs3/m-audio-axiom-49-3161572.jpg

https://www.facebook.com/GPAGEOFFICIELLE/

Mad Max

offline
Mad Max
870 posts au compteur
Posteur AFfolé

Score contributif : 2 701

8 Posté le 21/11/2020 à 15:11:47
Salut !

As-tu essayé de le brancher sur un hub USB ... Et pas en direct sur le pc ?

... Ou bien désinstalle-le/réinstalle-le carrément, en le connectant sur une autre prise USB ... Sur le pc ... Normalement, ça pourrait résoudre le problème ...


Mad Max

fabyen

offline
fabyen
108 posts au compteur
Posteur AFfiné

Score contributif : 169

9 Posté le 21/11/2020 à 15:46:55
Merci pour ta réponse. J'ai ce souci depuis quelques années j'ai décidé de m'y attaquer maintenant avec ce confinement et un peu plus de temps.

J'ai 2 Mac (Mac Book Pro, et G5) et madame a 2 PC. Même constat sur les 4 machines. Le clavier ne s'allume pas quand le câble USB seul est branché. Il s'allume seulement quand je lui rajoute l'adaptateur secteur 12v.

Je peux essayer de brancher le clavier sur un hub USB (qui serait lui alimenté en 220v du coup ?). J'y crois peu mais ça coute rien.

Sinon désinstaller puis réinstaller là aussi je suis un peu septique, car c'est comme une petite carte son, le clavier est plug N play.

Au déla de toutes les fonctionnalités dispo en installant les drivers et autres, le minimum c'est que le device s'allume quand tu branches l'USB non ?

Je confirme que le clavier à bien fonctionné via que l'USB fut un temps, au moins sur mon G5 c'est sure.

Merci encore !

https://www.facebook.com/GPAGEOFFICIELLE/

Mad Max

offline
Mad Max
870 posts au compteur
Posteur AFfolé

Score contributif : 2 701

10 Posté le 21/11/2020 à 16:24:08
Personnellement je ne crois pas à la mort de l'USB interne de la machine ...

Juste le fait de réinstaller parfois peux remettre les choses à leurs places et l'USB comme par magie, ne te feras plus de défaut ... Sachant que l'USB sert aussi pour la communication midi, étant donné que, à l'installation, les deux types de drivers s'installent aussi ... à savoir, Audio et Midi.

PS : je ne connais pas Mac ... Je suis sur PC et perso, je n'ai jamais eu ce problème.


Mad Max
Revenir en haut de la page