Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Native Instruments Kontakt 1
Photos
1/29
Native Instruments Kontakt 1

Sujet Problème avec Kontakt et projet Cubase SX

  • 12 réponses
  • 3 participants
  • 1 521 vues
  • 1 follower
1 Problème avec Kontakt et projet Cubase SX
Bonjour :clin:

J'ai un gros problème avec un de mes anciens projets réalisé avec Cubase et Kontakt. Cela fait 2 ou 3 mois qu'il a été terminé et je ne l'ai pas réouvert depuis.

J'ai voulu essayer de le modifier hier soir, mais en ouvrant le projet .cpr, il y a eu un problème très étrange lors du chargement des samples dans kontakt:

- toutes les PAN sont à gauche au maximum.
- même en remettant les PAN au centre, on entend uniquement la voie de gauche
- la plupart des samples ne sont même pas du tout joués (les autres ne sortent qu'à gauche)
- on voit pourtant qu'il y a un signal midi envoyé par Cubase et perçu par Kontakt, mais pas de son
- les fichiers wav chargés directement dans Cubase sont joués normalement, en stéréo.

Ma configuration n'a pas changé depuis la création de ce projet. Je ne comprends vraiment pas du tout. Si qqn pouvait m'aider ça serait sympa car je ne peux plus écouter mon projet vu que ça me le fait à chq fois :??: Les autres projets similaires fonctionnent bien.

Merci d'avance!
2
Salut!!

J'ai déjà eu le coup une fois et j'ai rien trouvé d'autres à faire que de recréer mes instruments Kontakt... peut être peux tu essayer de les enregistrer à nouveau à un autre emplacement une fois que tu auras rectifié les Pan et autres bugs!! Ta version de Kontakt est elle à jour ? pasque ca m'est plus arrivé depuis un bail!!
DISCO WILL COME BACK AND SAVE THIS MOTHERFUCKIN' WORLD
3
Salut et merci pour ta réponse :D:
Par "recréer les instruments kontakt", tu veux dire vider et dc enlever tous les instruments du rack kontakt pour les recharger ?

Sinon, ma version de kontakt est la 1.2 ! C'est la 1ere fois que j'ai un problème avec ce logiciel.
4

Citation : Par "recréer les instruments kontakt", tu veux dire vider et dc enlever tous les instruments du rack kontakt pour les recharger ?



euh oui et non je pensais surtout à les supprimer et à les recreer entièrement mais essaye déjà de les re-enregistrer à un autre endroit (fais un sous repertoire par exemple) apres correction des bugs en faisant enregistrer multi-instrument... ensuite oui tu vides tes instrus ds kontakt et tu recharges le multi instrument nouvellement re-créé!!
DISCO WILL COME BACK AND SAVE THIS MOTHERFUCKIN' WORLD
5
Merci pr ton aide :clin:

Par contre, je ne comprends pas tout ce que tu me dis :??:

Voici ma façon d'utiliser kontakt: je charge kontakt en vsti dans cubase SX, puis j'utilise le "browser" pour sélectionner le programme de samples que je souhaite présent sur mon disque dur, et le charger dans kontakt en voie 1, puis un autre programme en 2 etc...

Quand je quitte le projet et que je le recharge, mes progarmmes kontakt sont chargés comme lors de la dernière utilisation.

Peut être que mon problème vient de mon utilisation de kontakt :???:
6
Oui en fait tu fais aucune sauvegarde dans kontakt ce qui fait que c cubase qui memorise les paramètres de kontakt avant de fermer... ds kontakt tu as des menu.. y a load et Save... (je dis ca de tête car je suis pas chez moi)... pour enregistrer tous tes instruments kontakt d'un coup tu fais save Multi-instruments et ceci va te créer un repertoire avec un fichier nkm de sauvegarde (de memoire) ainsi que tous les samples utilisés ds tes instruments... en plus ca te permet de pas perdre de sample... bien sur tu peux placer la sauvegarde de tes instruments ou tu veux et la re-utiliser sur un autre projet...
DISCO WILL COME BACK AND SAVE THIS MOTHERFUCKIN' WORLD
7
Merci pr tes précisions! Mais ceci dit, je ne pense pas que le problème vienne de là, non ?
ça m'ennuie vraiment cette histoire :??:
8
Cela serait le fait de ne pas sauvegarder les presets de kontakt qui provoquerait ce désagrément ? :???:
9
Bonjour
je ne peut hélas pas t'aider beaucoup mais j'ai eu le pb similaire avec la version 1.2

sans avoir fait une quelconque manip particulière, ça c'est mis à deconner un jour comme ça :

quand je créais mes samples en mode stand alone avec kontakt et que je récupérais le tout plus tard dans cubase, j'avais tous les pan à gauche ( ou droite !!) et en prime une bonne partie des samples ou même couches avec les volumes à zéro !

par contre l'opération inverse sample créés avec kontakt dans cubase provoquait les même pb à l'ouverture de kontakt en stand alone !

j'ai jamais pu réussir à trouver le pb. je l'ai résolu par contre en passant à la version 1.5 !!!!
il n'est plus apparut!
a+
10
Merci pr ta réponse !
Je crois que je vais devoir upgrader :??: Si j'upgrade, j'imagine qu'il faut que je fasse les sauvegardes de mes presets dans kontakt, non ?

J'avais entendu dire qu'il y avait des problèmes avec le DFD et la version 1.5, qu'en est-il exactement ?

merci :clin: