Mesa Boogie V-Twin
+
Mesa Boogie V-Twin

V-Twin, Préampli guitare tout lampe de la marque Mesa Boogie appartenant à la série V-Twin.

  • J'aime
  • Tweet
  • Partager
  • Mail

Différence de gain son clair / son saturé

 
  • Signaler un abus
AuteursMessages

Denfert

membre non connecté
Denfert
18210 posts au compteur
Modérateur généraliste

Score contributif : 389

1 Posté le 06/04/2004 à 16:10:25Lien direct vers ce postSignaler un abus
Salut à tous!

depuis le début j ai une grosse différence de volume entre le canal clair et le canal saturé, en gros j ai un son rikiki en saturé et je défonce les oreilles de tout le monde dés que je repasse en son clair! :??:

jusqu'a present en jouant à la maison ca m importait peu, mais depuis quelques temps je refais du live et la du coup le probleme me saute a la figure (aux oreilles meme pour etre précis...)

j ai cru comprendre que c'est un souci connu et qu'il y a une manip pour le corriger mais je n ai rien trouvé sur le net!

qqu'un saurait??

merci!

Jayce8

membre non connecté
Jayce8
1141 posts au compteur
AFicionado

Score contributif : 358

2 Posté le 06/04/2004 à 20:39:48Lien direct vers ce postSignaler un abus
Tu vas rire mais moi c'est l'inverse !!! Son disto super trop fort par rapport au clair. Mis à part me muscler les doigts de pieds j'ai jamais rien trouvé comme soluce :bravo:

 

 

Denfert

membre non connecté
Denfert
18210 posts au compteur
Modérateur généraliste

Score contributif : 389

3 Posté le 07/04/2004 à 09:41:50Lien direct vers ce postSignaler un abus
Bizaaaaaar :?!:


tu remarqueras que la personne qui a rédigé l'avis sur AF a mis ceci :

Citation : DERNIERE NOUVELLE
il parait que mesa à résolu le problème du changement de gain entre clean et disto avec un petit réglage planqué sous une trappe derrière la pédale (avouez que c'est vicieux). Donc j'remonte mes avis.



donc c'est possible!

seulement, impossible de trouver ce foutu réglage!!

gnogno

membre non connecté
gnogno
679 posts au compteur
Posteur AFfolé

Score contributif : 125

4 Posté le 07/04/2004 à 10:04:37Lien direct vers ce postSignaler un abus
J'ai le même problème que Jayce8 (volume saturé insupportable) ... et une recherche avec les mots-clés mesa boogie open "vtwin" dans Google group m'a donné ceci :

Citation : I got this info right from David Goodman at Mesa Boogie. I have
incorportated this mod and it works.

As many of you V-twin owners are aware, the volume boost from blues to lead
is unuseable. Maybe later versions were fixed, mine was definitely way to
loud in lead mode.


If you open up the vtwin, you can replace 2 1/4 watt resistors to bring the
voume down to just a small boost over the blues volume by changing
resistors R11 and R12. R11 is a 1 Meg ohm stock, install a 220k ohm in its
place. R12 is a 100kohm, install a 120kohm resistor in its place.

R11 and R12 are located (as viewed from the playing position) just below
the gain pot, just above a small 3 lead transistor, about 1-1.5" from the
left edge of the PWB. The resistors are side by side, kind of straddling
the small transistor.

I performed the mod, it works about right. It is possible that you could
lower R11 a little bit more, since there is still a reasonable volume boost
to the lead channel. If all you want is a gain boost, but not a volume
boost, lowering R11 a bit more might work I have *not* tried that.

Be careful, the annular rings on the circuit card are quite small and it is
pretty easy to lift a pad. I suggest clipping the original resistor in
half and pulling each side out individually to minimize strain on the pad.

There is an amazing amount of solid state parts in a V-twin. And a very
high parts count overall as well. And the thing is a bitch to take apart
and reassemble.

Mesa told me they would do the mod for free for me if I paid shipping both
ways. If you are a clutz with a wrench of soldering iron, take them up on
it.


--
Al Lighton
[alighton@qualcomm.com]



Je n'ai jamais réussi à ouvrir ce merdier de V-Twin :furieux: et maintenant il ne s'allume carrément plus. J'ai donc maintenant absolument besoin d'ouvrir ce truc.

Le support Mesa Boogie indique de demander conseil chez l'importateur local (si votre revendeur habituel ne comprend pas votre requête) dont les coordonnées se trouvent à cette adresse : http://www.mesaboogie.com/US/Dealers/Intl_serv_repair/Intl_service-french.htm

Je pense les appeler d'ici peu ... je vous tiens au courant si vous y tenez
L'erreur est humaine mais un véritable désastre nécessite un ordinateur

gnogno

membre non connecté
gnogno
679 posts au compteur
Posteur AFfolé

Score contributif : 125

5 Posté le 07/04/2004 à 10:06:29Lien direct vers ce postSignaler un abus
J'oubliais, ce réglage de gain n'est disponible que sur ce modèle :
http://www.mesaboogie.com/Product_Info/Rackmount-Preamps/V-1-BottleRocket/V-1BottleRocket.html
L'erreur est humaine mais un véritable désastre nécessite un ordinateur

Denfert

membre non connecté
Denfert
18210 posts au compteur
Modérateur généraliste

Score contributif : 389

6 Posté le 07/04/2004 à 10:07:21Lien direct vers ce postSignaler un abus
Oui on y tient ! ;)

je pensais que c'etait une manip moins complexe que de carrément changer des résistances !!! :8O:

je vais tacher de les contacter de mon côté aussi... mais bon comme c etait un achat en occaze je ne suis pas sur qu'ils me dépannent... enfin bon! a voir!

merci de l info en tous cas!

laurent h

membre non connecté
laurent h
134 posts au compteur
Posteur AFfiné

Score contributif : 117

7 Posté le 07/04/2004 à 10:15:04Lien direct vers ce postSignaler un abus
C'est une manip' moins comlexes sur certains V-Twins... Sur le mien, j'ai une petite trappe derrière que l'on ouvre avec deux vis, et avec 2 réglages (gain du mode clair, et inversion des modes solo/blues), mais cette trappe n'existe pas sur les modèles plus anciens. Pour les anciens modèles, faut faire les modifs de composants...

--
Laurent

Laurent

gnogno

membre non connecté
gnogno
679 posts au compteur
Posteur AFfolé

Score contributif : 125

8 Posté le 07/04/2004 à 10:20:50Lien direct vers ce postSignaler un abus
De quand date ton modèle qui possède cette trappe (pour que les lecteurs aient une idée pour les achats d'occaz' eventuels) ?

Le mien date de 1997 et n'a pas de trappe :(((
L'erreur est humaine mais un véritable désastre nécessite un ordinateur

gnogno

membre non connecté
gnogno
679 posts au compteur
Posteur AFfolé

Score contributif : 125

9 Posté le 09/04/2004 à 10:30:13Lien direct vers ce postSignaler un abus
Nouvelles du front :

- appel de l'importateur qui me passe le SAV
- le SAV me conseille d'appeler "La pédale" où j'ai acheté ce V-Twin (à croire qu'un V-Twin tombe jamais en panne (le mec savait juste changer les lampes :oo: )
- la pédale me donne les coordonnées d'un réparateur
- et finalement le réparateur m'a indiqué qu'il y avait 2 vis (attention à l'orthographe) cachées sous l'antidérapant sous la pédale :??:

J'ai soulevé un coin d'antidérapant ce matin : y'a bien des vis planquées là-dessous.
Donc je réessaye un démontage ces jours-ci ...
L'erreur est humaine mais un véritable désastre nécessite un ordinateur

Denfert

membre non connecté
Denfert
18210 posts au compteur
Modérateur généraliste

Score contributif : 389

10 Posté le 09/04/2004 à 10:32:09Lien direct vers ce postSignaler un abus
Yeah !! on avance!

tiens nous au courant! je vais tenter ca ce week end!
Revenir en haut de la page