• J'aime
  • Tweet
  • Partager
  • Mail

Boog expandeur DIY eurorack

 
AuteursMessages

lescribe37

offline
lescribe37
294 posts au compteur
Posteur AFfamé

Score contributif : 139

31 Posté le 22/02/2019 à 23:17:20
Ahaha, "l'etape D" ;)
merci pour vos reponses, je vais aller voir sur Muff Wiggler, mais mon anglais est pas forcément très bon...
Je comprend mieux l'utilité du VCA je ne savais pas qu'il pouvait servir pour des signaux autre que l'audio (super atténuateur) en modulaire tout devient plus vaste...
Comme tu dis Thomas, il ne faut pas forcément le voir comme un simple amplificateur.
Je trouve que c'est bien là toute la fasse obscure du modulaire, j'entrevois plein de "possibilités" mais en même tps c'est difficile de sortir du schéma classique de la synthèse soustractive et de se dire que les différents éléments peuvent servir autrement.
Dans le sens où j'ai compris par l'expérience et à force de lecture la synthèse classique: VCO > VCF > VCA avec LFO et EG pouvant moduler l'un ou l'autre. Maintenant il me faut comprendre que tout ça peut avoir des effets différents suivant qui est envoyé dans qui.
J'ai l'impression que d'aborder le modulaire revient à déconstruire ce schéma basique de synthé mono analo.
On a à la fois l'impression d'une grande liberté, mais d'être aussi perdu face à l'idée de ce que tout cela peut donner.
J'espère que le neutron m'aidera à me faire une idée plus concrète de ces différentes options de routing.

N.e

offline
N.e
167 posts au compteur
Posteur AFfiné

Score contributif : 59

32 Posté le 27/02/2019 à 11:43:09
Génial!Merci pour ces mods,je m'y attaque bientôt.
Par contre,je viens de recevoir mon model D,en midi il fonctionne niquel par contre essayé de le contrôler avec le LFO interne,sortie onde carré dans les gate in en standalone mais aucun son ne sort...
Dans l'idéal j'aimerais utiliser mon model D sans midi pour des drones en le self-patchant....Des idées?

Ema

offline
Ema
1966 posts au compteur
AFicionado

Score contributif : 145

33 Posté le 27/02/2019 à 12:52:38
LFO carré dans LC gate, chez moi, ça marche...

Très récents: pANDrilO, piA MErvbunzap, 

Et aussi: Maiale, SeizeMaximum Antechrist

N.e

offline
N.e
167 posts au compteur
Posteur AFfiné

Score contributif : 59

34 Posté le 27/02/2019 à 13:40:34
Citation :
LFO carré dans LC gate, chez moi, ça marche...

Je viens de refaire un essai et ça fonctionne avec les decay et sustain à fond,donc c'est une histoire de réglage ;)
Sinon,tu n'as pas essayé les mods pour les PWM?
Et pour les FM in,ça reste gérable chez toi?Si
Merci en tout cas!

Ema

offline
Ema
1966 posts au compteur
AFicionado

Score contributif : 145

35 Posté le 27/02/2019 à 14:04:50
j'ai pas essayé le PWM, ni la synchro (c'est chaud d'aller souder les mods sur des composant en smd). La FM, ça part dans tous les sens, mais ça peut faire des trucs expés. je me sers beaucoup des direct outs du filtre et des oscillos, souvent utilisé en LFO.

Très récents: pANDrilO, piA MErvbunzap, 

Et aussi: Maiale, SeizeMaximum Antechrist

N.e

offline
N.e
167 posts au compteur
Posteur AFfiné

Score contributif : 59

36 Posté le 02/03/2019 à 19:41:02
Mods terminées sur un de mes Boog...c'est classe!
3 FM in+3 direct OUT post volume+LP/LP direct out...pas la place pour mettre un noise out!
Le seul truc ce sont les direct out sur les oscillo ou j'ai des petits décrochages,je pense que les bufferiser ça serais pas mal,je verrais plus tard!

Ema

offline
Ema
1966 posts au compteur
AFicionado

Score contributif : 145

37 Posté le 02/03/2019 à 20:36:46
C'est bizarre pour le décrochage... Tu as mis les points d'insertion où? (pré ou post potard volume oscillo ou post switch oscillo). Tu as vérifié tes soudures?

Très récents: pANDrilO, piA MErvbunzap, 

Et aussi: Maiale, SeizeMaximum Antechrist

N.e

offline
N.e
167 posts au compteur
Posteur AFfiné

Score contributif : 59

38 Posté le 04/03/2019 à 12:19:59
Âpres ce sont de micros décrochages,genre petit glitch,les points d'insertions sont les même que les tiens,je les ai soudés sur les 2 points rouge du switch(sur le schéma gearslutz).
Hier soir,j'en ai pas eu...peut être dû au temps de chauffe qui est important sur le model D,par exemple le LFO trigg les enveloppes au bout de 20 mn chez moi,avant c'est instable ou ne trigg rien du tout.

Ema

offline
Ema
1966 posts au compteur
AFicionado

Score contributif : 145

39 Posté le 04/03/2019 à 13:55:30
Etrange, le mien est stable au bout de 5 minutes, comme celui testé par SW sur AF.
Tu es peut être tombé sur un "mauvais" modèle. Ou alors il y un soucis dans les soudures (faux contacts) d'origine du Model D. J'en ai eu deux fois sur de vieilles machine Roland, c'est très pénible à trouver.

Très récents: pANDrilO, piA MErvbunzap, 

Et aussi: Maiale, SeizeMaximum Antechrist

N.e

offline
N.e
167 posts au compteur
Posteur AFfiné

Score contributif : 59

40 Posté le 04/03/2019 à 14:03:57
5 mn...je trouve ça plutôt court,mes VCO Doepfer c'est bien 10/15 mn avant qu'ils soient stable par exemple,mis à part ça mon exemplaire fonctionne niquel...
J'ai eu un tas de modules eurorack,d'analo...Et ce modele D est dans mon top 5,franchement une petite bombe,ce son,ultra intuitif!Reste a savoir comment il vas tenir dans le temps ;)
Revenir en haut de la page