• J'aime
  • Tweet
  • Partager
  • Mail

Pile au lithium

 
AuteursMessages

sonicsnap

offline
sonicsnap
37752 posts au compteur
Ma vie est un thread...

Score contributif : 6 288

21 Posté le 15/09/2011 à 21:21:01

En effet, il n'y a pas d'autre façon d'éteindre le sampler que d'appuyer sur "power". Perso, je prends toujours la précaution de mettre le bouton de volume à zéro avant d'éteindre ou de mettre en route, même si je ne sais pas si c'est utile (ça tient peut-être de la superstition!)
Comme OS, jai le 2.11, mais il doit y en avoir d'autres après. L'ennui pour installer un nouvel OS, c'est qu'il faut coller celui-ci sur une disquette et que ça fait belle lurette que je n'ai plus de lecteur de disquettes compatible avec mon ordi.
Mon disque dur est un vieux (contemporain du S6000) Seagate de 20Go.
Par contre, il y a une option intéressante que je n'ai pas, c'est la prise USB.

Sinon, il n'y a pas à dire, mais le S6000 est quand même un instrument d'une fiabilité à toute épreuve. Depuis onze ans que je m'en sert, je n'ai jamais eu la moindre embrouille.

Merci à toi pour les infos à propos de la pile.

Idfp

offline
Idfp
71 posts au compteur
Posteur AFfranchi

Score contributif : 43

22 Posté le 15/09/2011 à 23:06:29
Citation :
En effet, il n'y a pas d'autre façon d'éteindre le sampler que d'appuyer sur "power".

Ok, je suis donc rassuré d'avoir bien fait la bonne manip, merci.
Un peu newbie comme question, mais j'ai préféré poser la question ;-))
Citation :

Perso, je prends toujours la précaution de mettre le bouton de volume à zéro avant d'éteindre ou de mettre en route, même si je ne sais pas si c'est utile (ça tient peut-être de la superstition!)

A l'extinction je ne sais pas, mais ça me semble une bonne procédure, à l'allumage c'est la procédure indiquée dans le manuel.
Citation :

Comme OS, jai le 2.11, mais il doit y en avoir d'autres après. L'ennui pour installer un nouvel OS, c'est qu'il faut coller celui-ci sur une disquette et que ça fait belle lurette que je n'ai plus de lecteur de disquettes compatible avec mon ordi.

L'OS, sur le site de akai, il reste un 2.4, j'ai toujours un lecteur de disquette, mais dans le zip récupéré sur akaipro, j'ai un fichier Pdf et un fichier bin. Je suppose que le fichier bin est à copier sur une disquette FAT (c'est ce que j'ai fait). là où j'ai un doute, c'est que j'ai mon OS 1.3, si ça marche pas, je plante l'OS et plus de sampler. J'ai bien fait une copie d'OS 1.3 sur disquette, mais je n'ai pas de moyen de vérifier si la sauvegarde a été bien faite, la disquette n'est pas lisible sur le PC. Enfin bref, je découvre le S6000, mon premier akai ;-))
Citation :

Mon disque dur est un vieux (contemporain du S6000) Seagate de 20Go.
Par contre, il y a une option intéressante que je n'ai pas, c'est la prise USB.

Pour le disque dur, je dois voir après, j'ai des vieux disques en scsi, mais j'aimerais mettre le max de capacité disque pour être tranquille. Par contre, je n'ai pas le câble pour le monter pour l'instant et j'aimerais trouver un disque 10 ou 15k/tr.
Pour la carte USB, je n'en ai pas non plus, mais vu le prix de la carte, c'est plus cher que le prix du sampler :fache:
Citation :

Sinon, il n'y a pas à dire, mais le S6000 est quand même un instrument d'une fiabilité à toute épreuve. Depuis onze ans que je m'en sert, je n'ai jamais eu la moindre embrouille.

Oui j'ai l'impression que tout a été fait pour que ça dure, un raison de plus pour le bichonner ;-))
Citation :

Merci à toi pour les infos à propos de la pile.

Oh de rien, pour une fois que je peux faire un compte rendu à chaud ;-)))
Je craquerai peut-être pour investir dans le service manual, je pourrai en savoir plus sur le S6000 comme ça. La notice est assez peu bavarde sur le type de disque scsi et les périphériques etc. Mais bon pour l'instant je vais déjà voir ce que je peux faire avec mon nouveau bijoux ;-))

jctroyes

offline
jctroyes
359 posts au compteur
Posteur AFfamé

Score contributif : 1 724

23 Posté le 16/09/2011 à 07:51:33
Aucun risque de planter l'os car après chargement au demarage le s6000 se lance et seulement ensuite on fait le choix de memoriser l'os sur eprom.

Idfp

offline
Idfp
71 posts au compteur
Posteur AFfranchi

Score contributif : 43

24 Posté le 16/09/2011 à 08:06:45
Oui j'ai vu ça hier soir :bravo:

Par contre j'ai toujours pas réussi à utiliser l'OS du site akaipro, j'ai un fichier .bin, je formate une disquette en FAT et je copie le bin dessus.

Il ne se passe rien au démarrage du S6000, il boot normalement sur le 1.3.

Idfp

offline
Idfp
71 posts au compteur
Posteur AFfranchi

Score contributif : 43

25 Posté le 16/09/2011 à 12:11:24
Bon pour le fichier .bin, j'ai vu que c'était un fichier image de disquette et probablement pour mac, même si le fichier est une image de disque DOS. Etant sur linux depuis au moins 10 ans, j'ai laissé tomber mac depuis longtemps. J'ai néanmoins testé de graver sur disquette cette image avec la fonction dd de linux, mais rien n'y fait.
Autre problème, le S6000 doit probablement utiliser des disquettes particulières pas des HD, vu qu'il arrive à lire un sample crée en Wav et sauvegardé sur disquette FAT HD. Mais n'arrive pas à Formater ou sauvegarder quoi que ce soit sur disquette. Du coup un peu limité, j'ai pas de disque dur interne pour l'instant. Je vais ouvrir un autre message pour ça @+

[ Dernière édition du message le 16/09/2011 à 12:13:00 ]

sonicsnap

offline
sonicsnap
37752 posts au compteur
Ma vie est un thread...

Score contributif : 6 288

26 Posté le 16/09/2011 à 13:06:17

Mon disque interne est un disque IDE. C'est le service technique du magasin où j'ai acheté le S6000 qui me l'a installé. Mais je me souviens qu'il ont un peu ramé avant de trouver la solution. Je me souviens aussi qu'ils m'avaient fait acheter une nappe dans un magasin d'informatique.
Pour l'installation de l'OS je n'ai plus en mémoire la façon de s'y prendre. En fait, j'ai suivi la procédure qui était livrée avec l'update. Tout ce dont je suis à peu près sûr, c'est qu'il fallait que la disquette (HD ordinaire) devait être formatée PC (FAT32 ?) Désolé, c'est un peu mince comme souvenirs!

muppetard

offline
muppetard
119 posts au compteur
Posteur AFfiné

Score contributif : 98

27 Posté le 23/06/2018 à 18:24:46
Deterrage de topic... :lol:
J ai EU un gros probleme avec mon s5000. J ai trouve la solution hier... Ca fesai quelques mois que J ne l avai pas allume, et hier J ai vu que, au de arrange il n y avai plus de ram, alors que J ai 256 mo. Impossible de faire le test memoire. J ai change ls barrettes, CA ne Marchant pas.
J ai change la pile (cr2025) et tt est revenue ds l ordre. J mettrai une photo.
Si y a un bug avec votre sampler, pense a la pile

sonicsnap

offline
sonicsnap
37752 posts au compteur
Ma vie est un thread...

Score contributif : 6 288

28 Posté le 24/06/2018 à 00:46:45
Salut muppetard! Ça m'intéresse toujours ton aventure. Je me demandais ce qui pouvait advenir en cas de pile défaillante. Mes deux S6000 ont dix-huit ans et je n'ai jamais changé la pile. Il va donc falloir que j'avise si je veux éviter les soucis. "cr2025", c'est le modèle de la pile? Ç'est une pile bouton ou un truc comme ça? Ça se trouve facilement? Merci pour toute info.

muppetard

offline
muppetard
119 posts au compteur
Posteur AFfiné

Score contributif : 98

29 Posté le 10/09/2018 à 22:44:33
pour le s5000, c est une pile plate au lithium cr2025 qui coute entre chaque marque de 3 euros a 7 euros pour energizer...

pour ton s6000, a part l ecran qui s enleve, ca n a aucune difference avec le s5000, je pense...

pour changer la pile c est simple; devissez le capot externe ca se trouve a droite des barettes ram... un tournevis plat fin et c est bon

pensez a changer les piles tous les 5-10 ans

sonicsnap

offline
sonicsnap
37752 posts au compteur
Ma vie est un thread...

Score contributif : 6 288

30 Posté le 11/09/2018 à 12:04:06
Merci muppetard! La pile de mon S6000 à 18 ans et ça marche toujours! Mais je vais aviser.. ;)
Revenir en haut de la page