Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Mode Direct Monitoring ?

 
AuteursMessages

Shirow

offline
Shirow
20088 posts au compteur
Vie après AF ?

Score contributif : 80

1 Posté le 09/02/2005 à 01:09:04
Salut à toutes et tous ...

Bon , alors excusez moi si je pose une question à la reponse evidente ou deja evoquée , hein ...

Bon , mon interface son est une Ozone M-Audio ... Donc , le truc , c'est que j'aimerai me servir du pre amp du bordel pour enregistrer mes lignes de basse dans Tracktion ... Jusque là , tout semble aller bien ... Le probleme du dit pre amp , c'est qu'à moins que j'ai zappé un truc , il ne permet pas le direct monitoring en tant que tel ... Et là , ca se complique ... Apparemment , il faudrait que je selectionne "le mode direct monitoring de mon sequenceur preferé" ...

Mais , y en a un dans Tracktion ...? Nan , parce que faire des prises sans le son autre que accoustique , c'est tendu quand même ...

Voila , merci d'avance et desolé si cela a deja été abordé ... ;)

jba

offline
jba
2818 posts au compteur
Squatteur d'AF

Score contributif : 206

2 Posté le 09/02/2005 à 07:49:40
Oui, bien sur qu'il y en a un.
Tu n'entends rien quand tu joues dans tracktion? le petit onglet "end to end" en bas à droite de la fenetre de tracktion devrait t'être bien utilie.

mgoussu

offline
mgoussu
227 posts au compteur
Posteur AFfiné

Score contributif : 359

3 Posté le 09/02/2005 à 07:53:04
Tu dois aussi dans l'onglet settings autoriser le end to end de ta carte son de sortie...

Shirow

offline
Shirow
20088 posts au compteur
Vie après AF ?

Score contributif : 80

4 Posté le 09/02/2005 à 12:50:30
Bon , deja , merci à tous deux de vos reponses ...

Citation : Tu n'entends rien quand tu joues dans tracktion?



Eh non , je n'entends rien : comme je disais , mon pre amp ne fait pas de direct monitoring naturel ...

Citation : le petit onglet "end to end" en bas à droite de la fenetre de tracktion devrait t'être bien utilie.



Oki , je vais mater ca presto ... :bave:

Merci beaucoup !!! :bravo:

Lutin Malin

offline
Lutin Malin
1119 posts au compteur
AFicionado

Score contributif : 139

5 Posté le 01/11/2005 à 00:29:46
Moi non plus je n'entend rien.

J'ai une carte son M-audio 24/192, j'ai essayé tous les pilotes, "e-to-e" est bien coché. J'ai branché ma guitare sur une entrée mono seulement car je n'ai pas encore fait un jack stéréo, mais c'est pas grâve le son devrait quand même sortir.

Les vu-mètres ne bougent pas et je désespère totalement.

Lutin Malin

offline
Lutin Malin
1119 posts au compteur
AFicionado

Score contributif : 139

6 Posté le 01/11/2005 à 11:12:22
Comme il possible que le problème vienne de la carte son, j'ai créé un topic là-dessus ici, avec un screenshot.
Revenir en haut de la page