Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google

Sujet Bug !!!

  • 8 réponses
  • 4 participants
  • 827 vues
  • 4 followers
Julienkeys

Julienkeys

8 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 30/06/2020 à 21:12:18
Regardez à 18:29 sur la video, c'est chaud !

www.julienlif.com

dj seb h

dj seb h

82 posts au compteur
Posteur AFfranchi
2 Posté le 30/06/2020 à 21:41:46
Bien vu , joli frezze ,planter le synthé au bout de 18 min d'utilisation chapeau l'artiste , en plus obligé de l'éteindre .J'imagine le truc sur scène....Bon Roland va surement faire une MAJ si c'est un bug reçurent.En même temps Il vaux mieux pour eu car vu le prix de ce Jupiter ça va refroidir un paire d'acheteurs potentiels .
lioio

lioio

308 posts au compteur
Posteur AFfamé
3 Posté le 06/01/2021 à 12:12:30
Oui, ceci viens de plusieurs paramètres a régler, mais dont un qui ne fait pas sa fonction.

Version OS 1.30
C'est le Thru, il est toujours en fait en action: "Soft True" (System\Midi\Soft True*) paramètré sur "OFF" ne coupe pas le retour du IN dans le OUT (sur "ON" il fait bien son rôle).
Le Jupiter X reagis aussi bien en CC mais egalement en Sys Ex. Piloté par un séquenceur Hardware, en mode enregistrement Midi en live, sur plusieurs mesures, les données de cut off (cc 74), résonance (cc 71) rentrent dans le JpX et sont renvoyées par le JupiterX illico mais en System Exclusif par le OUT! Donc, pauvre séquenceur, en plus de capturer tous les CC de sa façade ( jeu de notes incluses) il se retrouve en même temps á capturer ce retour en Sys Ex (qui sont hyper chargé en valeurs). Le séquenceur affiche vite "Memory temp full"

En attendant, deux soluces, pour palier a ce soucis:
- Soit débrancher le cordon MIDI du OUT du Jupiter X, pendant l'enregistrement.
- Soit décocher "Tx Exclusive" (SYSTEM\ MIDI Tx\ Tx Exclusive\ OFF), pendant l'enregistrement.
Eventuellement aussi, dans le séquenceur, désactiver la réception des données SyEX**

Nota: positionner également sur le JpX "Sync Out" sur MIDI (SYSTEME\ TEMPO-SYNC\ Sync Out) et non pas en "AUTO"

Je me suis aperçu de cela, grâce au mode microscope de la mc505*, avec le switch "Mute control" qui affiche les données capturées en Sysem Exclusif lorsqu'il y en a. :lol:
*En MODE TxRx 2 (shift+12), en midi Thru "OFF" (shift+12), en Rx.Sys-Ex** sur "ON" (shift+12)

[ Dernière édition du message le 06/01/2021 à 12:53:54 ]

Anonyme

Anonyme

Ce membre n'existe plus
4 Posté le 06/01/2021 à 12:41:38
Je doute, parce que j'ai déjà eu plusieurs freeze avec mon XM, avec aucun appareil branché, ou peut être un clavier maître, et ça depuis le début avec un FW version 1.00 ou 1.03, me souvient plus trop. je l'ai encore eu il n'y a pas longtemps avec FW v1.30.
lioio

lioio

308 posts au compteur
Posteur AFfamé
5 Posté le 06/01/2021 à 12:47:49
Vérifie, ce parametre, qu'il ne soit pas sur AUTO: "Sync Out" (SYSTEME\ TEMPO-SYNC\ Sync Out).
Et aucun cordon USB branché non plus, dans ton exemple? Je suis curieux :clin:
Merci.

[ Dernière édition du message le 06/01/2021 à 12:48:22 ]

Anonyme

Anonyme

Ce membre n'existe plus
6 Posté le 06/01/2021 à 13:30:46
Non, rien de branché.
Je vais essayer ton truc, et puis je reviendrai dans un mois ou deux pour dire ce qu'il en est, ou plus tôt si ça ne fonctionne pas.
Merci :bravo:

PS: Je viens de vérifier, j'ai mon SYNC OUT sur midi, mais il n'y a pas d'option AUTO. AUTO c'est dans SYNC MODE, donc je mets SYNC MODE en INT(erne), j'verrai bien.

[ Dernière édition du message le 06/01/2021 à 13:43:34 ]

lioio

lioio

308 posts au compteur
Posteur AFfamé
7 Posté le 06/01/2021 à 14:07:00
D'entrée, jai mis dans SYSTEME: GENERAL\ AUXIN USB Tru sur OFF (pas de cordon usb branché)

Dans TEMPO\SYNC "Sync Out" sur MIDI (OFF, MIDI, USB COM, MIDI\USB CM, USB MEM, ALL)
Dans TEMPO\SYNC "Sync Mode" sur MIDI (AUTO, INT, MIDI, USB COM, USB MEM)

[ Dernière édition du message le 06/01/2021 à 14:07:25 ]

Anonyme

Anonyme

Ce membre n'existe plus
8 Posté le 16/01/2021 à 17:20:29
BON, BIN, ça marche pas, beug de nouveau. :facepalm:
lioio

lioio

308 posts au compteur
Posteur AFfamé
9 Posté le 25/01/2021 à 23:32:09
Re,
après d'autres paramètres vérifiés, pour l'instant, seule débrouille qui aide, car on dirait que ça semble un feedback qui passe par les deux prises midi branchées (in, out). Donc même, avec le mode thru sur OFF, lors du jeu sur le clavier pour le capturer sur séquenceur externe, je débranche carrément le cordon de sa prise IN du JupiterX. Ou alternative (mais faut y aller au menu, pis faudra le remettre pour la lecture lol): "Rx Exclusive" sur OFF (SYSTEM\ MIDI Rx). Depuis j'ai aqueris un Merge Midi pour faire plus vite.
je m'y repencherais plus sur ce soucis, qui arrive pas trop souvent..

A suivre.


EDIT

Si l'Aftertouch n'est pas utiliser dans un jeu, autant le déverrouiller, ce sera des données CC "Ch After" en moins á capturer, en le mettant sur 0 (SYSTEM\ CONTROLLER\ Aft Sens).

[ Dernière édition du message le 27/01/2021 à 18:26:36 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.