• J'aime
  • Tweet
  • Mail

Commentaires sur le test : Scarlett, plus belle que jamais

 
  • Signaler un abus
AuteursMessages

Red Led

membre non connecté
Red Led
2820 posts au compteur
Admin

Score contributif : 176 901Cet utilisateur possède un compte compos

1 Posté le 09/01/2017 à 12:50:12Lien direct vers ce postSignaler un abus
Scarlett, plus belle que jamais
Nous avions testé il y a un peu plus de trois ans la Scarlett 18i20 et il y a environ deux ans la Scarlett Solo de Focusrite, des interfaces d’entrée de gamme sympathiques, mais dotées de préamplis un peu faiblards et présentant une latence un peu élevée. La concurrence dans ce secteur devenant de plus en plus féroce, le constructeur anglais se devait de réagir rapidement. C’est chose faite avec cette deuxième génération de Scarlett, promettant de meilleurs préamplis, convertisseurs et temps de latence. Nous allons vérifier tout cela !

Lire l'article
 


Ce thread a été créé automatiquement suite à la publication d'un article. N'hésitez pas à poster vos commentaires ici !

mon Twitter

mon Facebook

mon Instagram

Eko

membre non connecté
Eko
169 posts au compteur
Posteur AFfiné

Score contributif : 180

2 Posté le 09/01/2017 à 12:54:36Lien direct vers ce postSignaler un abus
Citation :
la latence redevient normale

C'est quasiment exactement les mêmes chiffres que sur la gen1 no ?

globutu

membre non connecté
globutu
3723 posts au compteur
Squatteur d'AF

Score contributif : 1 528

3 Posté le 09/01/2017 à 13:14:11Lien direct vers ce postSignaler un abus
plus besoin de claquer un salaire voir 2 pour de la tres bonne qualité, en 10 ans la qualité a grandement evolué

pico

membre non connecté
pico
5369 posts au compteur
Je poste, donc je suis

Score contributif : 2 908

4 Posté le 09/01/2017 à 13:41:47Lien direct vers ce postSignaler un abus
Cela a l'air pas mal, mais quand est-il de la fiabilité sur windows ? Car j'ai eu des mauvais souvenir avec cette marque...

Cyper

membre non connecté
Cyper
28 posts au compteur
Nouvel AFfilié

Score contributif : 253

5 Posté le 09/01/2017 à 13:57:27Lien direct vers ce postSignaler un abus

@Pico : Sous Windows avec les drivers beta pour la génération 1, la latence est très bonne pour moi. Le sule hic, c'est qu'au démarrage si l'interface est branchée, le son de l'ordinateur est distordu et comme ralenti. Il suffit de débrancher/rebrancher l'interface et tout redevient correct.

Music stems from silence.

Silicon Machine Extended

membre non connecté
Silicon Machine Extended
3259 posts au compteur
Squatteur d'AF

Score contributif : 101

6 Posté le 09/01/2017 à 13:58:10Lien direct vers ce postSignaler un abus
Tiens j'ai une question, y'a t il une possibilité de routage (et de mixage)des e/s quand l'interface n'est pas connectée a l'ordinateur?

Doktor Sven

membre non connecté
Doktor Sven
6451 posts au compteur
Membre d'honneur

Score contributif : 1 097

7 Posté le 09/01/2017 à 14:26:45Lien direct vers ce postSignaler un abus
Sur la première génération, c'est possible sur les interfaces qui ont une alim autre que l'USB uniquement (soit à partir de la 6i6 et au delà). On peut préconfigurer un routage entrée/sortie dans le logiciel et le figer pour qu'il reste actif dans la carte hors connexion à l'ordi. Par contre on peut pas le modifier sur la carte sans l'ordi.
Sauf incroyable aberration du nouveau logiciel, j'imagine qu'ils ont gardé ce truc dans la 2nde génération.

I must not fear. Fear is the mind-killer. I will face my fear.

[ Dernière édition du message le 09/01/2017 à 14:27:29 ]

srak

membre non connecté
srak
3822 posts au compteur
Squatteur d'AF

Score contributif : 1 618

8 Posté le 09/01/2017 à 14:32:15Lien direct vers ce postSignaler un abus
Citation de Cyper :
@Pico : Sous Windows avec les drivers beta pour la génération 1, la latence est très bonne pour moi. Le sule hic, c'est qu'au démarrage si l'interface est branchée, le son de l'ordinateur est distordu et comme ralenti. Il suffit de débrancher/rebrancher l'interface et tout redevient correct.

J'ai jamais eu ce problème avec la 2nd génération depuis que je l'ai.
Je dirais même que je n'ai pas eu un seul problème avec.

shyish

membre non connecté
shyish
391 posts au compteur
Posteur AFfamé

Score contributif : 2 639

9 Posté le 09/01/2017 à 14:33:37Lien direct vers ce postSignaler un abus
Moi je fais du bruit pour un test de la 2i4!

Plus tu pédales moins fort, moins t'avances plus vite.

rahow

membre non connecté
rahow
971 posts au compteur
Posteur AFfolé

Score contributif : 107

10 Posté le 09/01/2017 à 14:36:30Lien direct vers ce postSignaler un abus
Alors, basé sur l'utilisation actuelle de ma 18i8 V2 (que j'ai depuis septembre):

Citation :
Le sule hic, c'est qu'au démarrage si l'interface est branchée, le son de l'ordinateur est distordu

Je ne remarque pas ça... pour moi pas de différence sur le son de l'ordi, mais celui-ci sort par la carte son embarqué.
Faudrait tester avec le son en sortie sur la Scarlett...

Citation :
quand l'interface n'est pas connectée a l'ordinateur?

Pas sur qu'elle s'allume tout court... je crois qu'il faut qu'elle soit alimenté ET connecter à un truc en USB...

Sinon y a une app iOS pour régler le Focus Control, mais je suppose qu'il faut que l'interface soit connecter à un truc qui reçois du Wifi/BT (aucune Scarlett n'a de prise réseau ou de capacités Wifi embarqué), et aucun moyen de piloter les routages via des boutons de l'interface... donc c'est chaud ^^
Revenir en haut de la page